Consiglio su gnome

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
darkdeavalon
Linux 0.x
Linux 0.x
Messaggi: 17
Iscritto il: ven lug 16, 2004 0:00
Località: Roma
Contatta:

Consiglio su gnome

Messaggioda darkdeavalon » lun dic 27, 2004 6:52

Ciao a tutti, vorrei un consiglio. <BR>Ho visto sulla mia pelle che Dropline/Gnome 2.8.2 mi da problemi ( primo tra tutti i file perdono al secondo riavvio tutte le associazioni con i programmi ) <BR>a seguito di questo ed altri problemucci scatenati da me ho reinstallato la mia slack 10, aggiornato i pacchetti che mi interessavano e messo il kernel 2.6.10 . <BR>Vorrei aggiornare gnome alla 2.8 scaricando tutti i pacchetti che sono sul sito in *tgz e dando poi nella directory , fuori dall´ambiente grafico , un bell´installpkg * <BR>è la procedura corretta o rischio di fare boiate? <BR>non vorrei ritrovarmi nuovamente col sistema incasinato avendo formaggiato ieri :) <BR> <BR>grazie per l´attenzione<br>

Avatar utente
simone
Linux 1.x
Linux 1.x
Messaggi: 100
Iscritto il: dom lug 25, 2004 0:00
Località: Cremona

Consiglio su gnome

Messaggioda simone » lun dic 27, 2004 14:25

io ho provato a fare come hai detto e non funzionava niente. <BR>ora sto usando dropline gnome 2.8.0 su slack 10 con kernel 2.6.9 e funziona benissimo. <BR> <BR>ciao <BR> <BR>Simone<br>