Apache - PHP on slackware 9.1

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
nbi
Linux 1.0
Linux 1.0
Messaggi: 6
Iscritto il: ven gen 02, 2004 0:00

Apache - PHP on slackware 9.1

Messaggioda nbi » lun gen 12, 2004 8:00

Ho istallato slackware 9.1 (full) e ho configurato apache per lavorare con php decommentando questo stringa in httpd.conf: <BR>Include /etc/apache/mod_php.conf <BR> <BR>Ora pero´ quando faccio partire "apachectl start" mi d un errore: <BR>[warn] module mod_php4.c is already added, skipping <BR>/usr/sbin/apachectl start: httpd started <BR> <BR>Non capisco cosa sia perche se non decommento la riga sopraccitata, php non va... <BR> <BR>Qualcuno ha un idea di quale sia il problema? <BR>Thx. <BR> <BR>byebye <BR>nbi<br>

wario
Linux 1.0
Linux 1.0
Messaggi: 36
Iscritto il: gio set 11, 2003 0:00

Apache - PHP on slackware 9.1

Messaggioda wario » lun gen 12, 2004 10:48

io faccio partire apache all´avvio e ricevo lo stesso warning, mi piacerebbe capirlo anch´io :-o <br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom ott 12, 2003 0:00
Località: A place where the streets have no name
Contatta:

Apache - PHP on slackware 9.1

Messaggioda useless » mar gen 13, 2004 12:24

basta che commentiate la riga in mod_php.conf: <BR>AddModule mod_php4.c <BR> <BR>comunque potete tranquillamente ignorare quel warning.<br>


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 3 ospiti