Repository 32bit  Forum
Repository 64bit  Wiki

problemi kernel 2.6

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problemi kernel 2.6

Messaggioda gianburrasca » mar gen 13, 2004 14:17

ebbene si.... col kernel 2.6..0 non riesco a trovare la scheda di rete, vedo solo il loopback! <BR>con il kenel usato per l´istallazione della slack 9.1 (ibare mi sempbra...) funzionava tutto perfettamente, ho provato ad abilitare i moduli delle schede di rete ma niente.... anche il suono non funziona un gran che..... avevo pure provato a caricare il .config del 2.4 ma all´avvio vedo solo una schermata nera<br>
gianburrasca
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: mer gen 07, 2004 0:00
Località: Sondrio

Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron