Repository 32bit  Forum
Repository 64bit  Wiki

Installazione su Hard disk SATA

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Installazione su Hard disk SATA

Messaggioda Benjo » mar gen 13, 2004 20:36

Sto reinstallando la slack su un nuovo hard disk Seagate Barracuda SATA <BR>120gb. Prima avevo un ata133 e non avevo problemi: ora ho instalato win xp <BR>pro, successivamente ho creato le partizioni con partition magic 8 ed ora ho <BR>tentato di installare la slack 9.0. <BR>Il problema è che non c´è verso di installarla in quanto dopo aver lanciato <BR>da root il comando setup non posso selezionare la partizione (terget linux <BR>partitions) e neppure quella di swp che peraltro ho già creato con partition <BR>mag 8! <BR>In pratica il mio hard disk è così: C: win xp pro, poi c´è un partizione <BR>linux, poi c´è una partizione ntfs per i dati, una partizione fat32 e una <BR>partizione swap! <BR>Mi potete aiutare? <BR>Grazie 1000 <BR>PS: mi è stato suggerito di cancellare le partizioni e lasciarle vuote ma non è servito a nulla<br>
Benjo
Linux 1.0
Linux 1.0
 
Messaggi: 12
Iscritto il: mar set 02, 2003 23:00

Installazione su Hard disk SATA

Messaggioda Loris » mar gen 13, 2004 21:30

Non credo sia un problema di partizioni, segui questo <!-- BBCode Start --><A HREF="http://www.linuxiso.org/forums/viewtopic.php?t=11151" TARGET="_blank">TOPIC</A><!-- BBCode End --> <BR> <BR>Ciao Lorys<BR><BR>[ Questo Messaggio è stato Modificato da: Lorys il 13-01-2004 21:33 ]<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite