Repository 32bit  Forum
Repository 64bit  Wiki

nvidia geforce 7600gt e slackware xorg.conf

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

nvidia geforce 7600gt e slackware xorg.conf

Messaggioda maurytt » dom dic 19, 2010 13:14

inanazitutto mi presento :D sono mauro e da poco mi sono avvicinato al mondo di slackware, che da subito mi ha affascinato ...
premetto il fatto che non ho dimestichezza con linux e che quindi nonostante io abbia letto milioni di guide introduttive e alcune anche un po + specifiche, sono alle prime armi e spesso faccio fatica a capire alcune cose poiche alcune procedure sono date per scontate dalle guide in rete...
decidendo di istallare la versione 13.1 di slackware mi sono trovato difronte ad una serie di problemi....:-)
wow nn pensavo ci si dovesse sbattere la testa così fin da subito..., mi avevano avvisato che era una distribuzione tosta,ma nn pensavo,
comunque, il primo problema me lo dava quando l'ho istallato....la mia schedra madre (asus m2vtm se nn ricordo male) ha una scheda video s3 e istallando slack lo schermo nn dava + segni di vita...si bloccava..allora leggendo nei vari forum e confrontandomi con amici
ho capito che linux nn va molto daccordo con le s3 e quindi ho comprato una nvidia geforce 7600 gt di occasione :D visto che neanche la scheda madre è nuovissima....
riultato ....??? dovo svariate guide e letture ..su ubuntu riesco a istallare i driver proprietari grazie al gestore di pacchettie tutto funziona ma su slack scarico il file .run dal sito ufficiale lo lancio da terminale ( istruzione trovata su 1000 guide) e alla fine dell'istallazione gli faccio creare il file xorg.conf come mi dice l'istallazione del driver ( in etc/x11/ nn c'è xorg.conf ma inizialemnte xorg.conf vesa)
tutto felice riapro startx e noto che nn è cambiato niente , risoluzione per ciechi anche se c'è la voce nvidia setting che nn mi fa modificare niente...
abbattuto leggo nelle guide che è da settare il file xorg.conf ma nn trovo le voci indicate dalla guida....tipo module section
e via dicendo ... cosa devo fare ragazzi??? qualcuno puo aiutarmi indicandomi passo passo cosa devo fare??? e cercando anche di farmi capire...nn voglio la pappa pronta ma seguendo le guide nn ho ottenuto risultati.... :cry:
grazie in anticipo mauro [-o<
maurytt
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: dom dic 19, 2010 12:48

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda zoros » dom dic 19, 2010 13:33

Prova ad usare lo script autoX: viewtopic.php?f=9&t=28558&start=30#p262157

è comodo per ricavare un primo xorg.conf funzionante ;) ...
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda maurytt » dom dic 19, 2010 15:04

Grazie mille dell-aiuto ZOROS ma ho qualche difficolta
dato che nn riuscivo più a far partire startx ho istallato di nuovo slackware e poi mi sono letto tutto quello che mi hai inserito nel link .....in sostanza nn avevo il file xorg.conf ma solo un file xorg.conf.vesa e dopo aver scaricato lo script ed averlo aperto da terminale con tar xfvz nome file.gz si è creato un file con nomeauto x e cliccandoci sopra ho notat che ora ho in etc/ x11/
xorg.conf poi xorg.conf-vesa e xorg.conf.prec.....
ora che devo fare??? istallare il pacchetto di driver nvidia???
grazie mille
maurytt
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: dom dic 19, 2010 12:48

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda maurytt » dom dic 19, 2010 15:28

yaooooooooooooooo grande !!!!!!!! ce l'ho fatta... ok ok per chi avesse il mio stesso problema spiego in breve cosa è stato fatto....
e sicuramente zoros mi correggerà xchè grazie al suo aiuto sono riuscito a istallare questi driver...
allora: da quanto ho capito io il cosidetto file xorg.conf appena istallato slackware nn lo sia ha ma si ha un altro xorg.conf vesa
che è un file che permette di "visualizzare" lo schermo anche se nn permette di sfruttare al meglio le potezialità della scheda con il
link datomi da zoros ho trovato un pacchetto .gz che dovrebbe (da quanto ho capito) creare una volta lanciato , il famigerato file xorg.conf in maniera "funzionante" ....successivamente sono andato a prendere i driver dal sito della nvidia caricandoli da terminale .... ad un certo punto l'istallazione del driver nvidia ci richiede se vogliamo generare automaticamente un file xorg.conf settato e specifico x nvidia ...( io avevo detto di si ma nn mi funzionava) così cliccando su 'no' ho fatto ripartire startx e poi con la guida presente nella sezione wiki di slacky.eu ho fatto le modifiche al file xorg.conf....
ringrazio ZOROS CHE MI HA AIUTATO E ANCHE SE NN NE SO MOLTO SE QUALCUNO VOLESSE CHIEDERMI LA PROCEDURA SONO A COMPLETA DISPOSIZIONE...(X QUELLO CHE POSSO CHE è DAVVERO POCO ... :lol: :cry: [-o< )
maurytt
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: dom dic 19, 2010 12:48

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda zoros » dom dic 19, 2010 18:18

ah maurytt,
non avevo visto: era il tuo post n.1 ... benvenuto su Slacky.eu :) ....
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda maurytt » mar dic 21, 2010 0:49

grazie zoros ....sono nuovo specialmente su slack quindi credo che romperò un po ...:-)
speriamo di imparaare per bene...credo che sia una bomba rispetto a windows ma mi spiace essere cresciuto con la concezione di un'interfaccia grafica...
maurytt
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: dom dic 19, 2010 12:48

Re: nvidia geforce 7600gt e slackware xorg.conf

Messaggioda Trotto@81 » mer dic 22, 2010 12:32

maurytt ha scritto:grazie zoros ....sono nuovo specialmente su slack quindi credo che romperò un po ...:-)
speriamo di imparaare per bene...credo che sia una bomba rispetto a windows ma mi spiace essere cresciuto con la concezione di un'interfaccia grafica...

L'interfaccia per un primo approccio può andare, ma con il tempo diventa riduttiva.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3021
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti