Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Installazione 13.37: tastiera morta.

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Installazione 13.37: tastiera morta.

Messaggioda makbell » gio lug 21, 2011 20:31

Ho rimesso i valori di default utilizzando la tastiera in tutti i suoi aspetti, ma, come parte il dvd, tutto bloccato. Ho anche tolto la batteria che è nuova ma non centra nulla. Boh?
Adesso sto scaricando una Iso di Salix da metter sulla chiavetta ma ho seri dubbi che funzioni.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Installazione 13.37: tastiera morta.

Messaggioda slux » gio lug 21, 2011 20:53

Potrebbe essere qualche problema con lilo a questo punto.Se utilizzi una distro basata su Grub funziona tutto vero?
Avatar utente
slux
Linux 2.6
Linux 2.6
 
Messaggi: 782
Iscritto il: dom mar 20, 2005 0:00
Località: Prato
Nome Cognome: Andrea Amerini
Slackware: 14.1 x86
Kernel: 3.12.0-smp
Desktop: xfce 4.10

Re: Installazione 13.37: tastiera morta.

Messaggioda makbell » gio lug 21, 2011 20:54

FORSE ho risolto: ho capito che appena si avvia il dvd viene tolta corrente alla tastiera (anche a un tastierino numerico collegato esternamente via PS ) allora ho tenuto premuto "invio" mentre partiva il dvd e ha funzionato. Adesso installo e vediamo. Grazie 1000 a tutti. =D>
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Precedente

Torna a Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 3 ospiti