Repository 32bit  Forum
Repository 64bit  Wiki

Impressioni su KDE 4.7

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Impressioni su KDE 4.7

Messaggioda hashbang » ven set 09, 2011 20:03

Probabilmente il problema sta in kdm.
Quando X si chiude, c'è qualche errore che viene mostrato?

ldd $(which kdm) cosa dice?
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1832
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: Impressioni su KDE 4.7

Messaggioda 414N » ven set 09, 2011 20:15

darkstaring ha scritto:Nessuno sa come risolvere? :)

Hai provato a partire da un profilo utente pulito?
Prova a spostare la tua ~/.kde/ in un'altra posizione e a rifare il login grafico.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Impressioni su KDE 4.7

Messaggioda darkstaring » ven set 09, 2011 20:45

Adesso a mè funge :)
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 364
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Re: Impressioni su KDE 4.7

Messaggioda darkstaring » gio ott 06, 2011 21:35

Mi scuso per aver abbandonato il post.. comunque avevo risolto :)

Comunque vi informo che è uscita una nuova relase di kde sul mirror di alien
http://alien.slackbook.org/ktown/4.7.2/

Io ho quasi finito di scaricarla :)
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 364
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Re: Impressioni su KDE 4.7

Messaggioda 414N » ven ott 07, 2011 9:07

Sto provando da ieri sera i pacchetti di alien per kde 4.7.2.
Devo dire che mi aspettavo di più, soprattutto sul lato ottimizzazione degli effetti desktop. Purtroppo mi vedo costretto a tenerli ancora disabilitati per via di flash che funziona penosamente con gli effetti attivi.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Impressioni su KDE 4.7

Messaggioda Trotto@81 » ven ott 07, 2011 9:19

Flash sul mio pc con Nvidia Geforce 8600gt non ha mai dato problemi con gli effetti di kde.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3017
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Impressioni su KDE 4.7

Messaggioda 414N » ven ott 07, 2011 9:24

Trotto@81 ha scritto:Flash sul mio pc con Nvidia Geforce 8600gt non ha mai dato problemi con gli effetti di kde.

Sul mio con una ATI X800 invece me ne da ;)
EDIT: curioso... Nonostante avessi disabilitato gli effetti desktop (dal centro di controllo di KDE), questi mi impedivano di visualizzare qualsiasi finestra che usasse OpenGL (tipo glxgears o la GUI di Blender). Dopo l'ennesimo crash hanno finalmente deciso di togliere il disturbo disabilitandosi in automatico.
Nonostante il passaggio ad akonadi e i barbatrucchi necessari per il passaggio di impostazioni, messaggi ecc., sembra che kmail sia migliorato in questa versione.
Ultima modifica di 414N il ven ott 07, 2011 9:38, modificato 1 volta in totale.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Impressioni su KDE 4.7

Messaggioda Trotto@81 » ven ott 07, 2011 9:36

Già la Ati è un problema su Linux, se poi ci aggiungi una rogna come Flash...
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3017
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Impressioni su KDE 4.7

Messaggioda darkstaring » ven ott 07, 2011 13:26

Invece la mia Ati [Mobility Radeon HD 4500 Series] non dà nessun problema..
magari hai qualche problema di configurazione..
Io creerei un' utente temporaneo per vedere se così parte....

Hai provato a disabilitare l'accelerazione hardware di Flash?
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 364
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Re: Impressioni su KDE 4.7

Messaggioda 414N » ven ott 07, 2011 13:35

darkstaring ha scritto:Invece la mia Ati [Mobility Radeon HD 4500 Series] non dà nessun problema..
magari hai qualche problema di configurazione..
Io creerei un' utente temporaneo per vedere se così parte....

Hai provato a disabilitare l'accelerazione hardware di Flash?

Per forza non hai problemi... In confronto alla tua, la mia scheda è una grattugia :)
Tieni conto che poi sono obbligato ad usare i driver mesa, dato che l'AMD/ATI non supporta più la mia scheda.
Spero in un rapido e formidabile sviluppo di Gallium...
Tornando a KDE, mi sono cascate le braccia nel constatare che Akregator ancora non è in grado di ordinare automaticamente i feed appena scaricati in base ad uno dei qualsiasi criteri selezionati :(
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Impressioni su KDE 4.7

Messaggioda Meskalamdug » sab ott 08, 2011 23:33

Sto usando ora il 4.7.2.
Bello,anche se come tutti i desktop moderni ha il vizio dei
colori scuri,ottimo prodotto ma preferisco di gran lunga
le interfacce stile primi anni 2000,quindi xfce4 resterà
in xinitrc :)
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3585
Iscritto il: gio mag 13, 2004 23:00

Re: Impressioni su KDE 4.7

Messaggioda kimotori » dom dic 04, 2011 10:42

Ottimo, ho un asus x54l (portatile) scheda video intel e processore i3 4 core, kde 4.7 è decisamente più veloce del precedente. utilizzo gnome per l' immediatezza delle finestre e i processi, kde di rado lo usavo perchè appunto, mi dava fastidio la lentezza nelle operazioni, cosa che con il nuovo kde sembra non esserci, sottolineo sembra perchè non usandolo sempre non so come personalizzarlo, quindi il mio giudizio rimane solo applicabile ad una conf. standard. Per la prima volta sono rimasto sbalordito da questa marcia in più,. Dimenticavo, uso il kernel 3.1 32bit

P.S.
Tralascio i crash che anche se ci sono li perdono dopo questo salto di velocità.

saluti
kimotori
Linux 1.0
Linux 1.0
 
Messaggi: 31
Iscritto il: ven set 04, 2009 14:44
Desktop: MATE

Re: Impressioni su KDE 4.7

Messaggioda EmaDaCuz » dom dic 04, 2011 13:28

Offtopic: Premesso che non posso utilizzare KDE 4.7 con il mio desktop (Phenom x4 e ATI HD6870) a causa di un consumo pazzesco di CPU (siamo attorno al 30% per core) e i numerosi glitch grafici...
Usare una CPU quadcore e una GPU "moderna" per far andare un DE per come e' stato pensato mi sembra assolutamente avvilente. Senza polemica alcuna, e' un po' come quando si rideva di Vista che richiedeva un'astronave per avere gli effetti grafici abilitati...
Avatar utente
EmaDaCuz
Linux 2.6
Linux 2.6
 
Messaggi: 863
Iscritto il: sab gen 28, 2006 15:47
Località: Nijmegen, NL
Slackware: 12.0 - ma a Trieste
Kernel: 2.6.25
Desktop: Fluxbox
Distribuzione: Debian e Arch

Re: Impressioni su KDE 4.7

Messaggioda Trotto@81 » dom dic 04, 2011 13:33

EmaDaCuz ha scritto:Offtopic: Premesso che non posso utilizzare KDE 4.7 con il mio desktop (Phenom x4 e ATI HD6870) a causa di un consumo pazzesco di CPU (siamo attorno al 30% per core) e i numerosi glitch grafici...
Usare una CPU quadcore e una GPU "moderna" per far andare un DE per come e' stato pensato mi sembra assolutamente avvilente. Senza polemica alcuna, e' un po' come quando si rideva di Vista che richiedeva un'astronave per avere gli effetti grafici abilitati...

Uso KDE 4.7.x con un GeForce 8600Gt, non so se sia chiaro che ciofeca di scheda sia, in più mi fa la decodifica dei film in HD che sono solito guardare con mplayer.
Il problema della tua scheda è che AMD/ATI non sanno o non vogliono fare driver decenti come gli NVIDIA.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3017
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Impressioni su KDE 4.7

Messaggioda EmaDaCuz » dom dic 04, 2011 16:18

E il 30% di carico per core e' perche' ho un Phenom...
Avatar utente
EmaDaCuz
Linux 2.6
Linux 2.6
 
Messaggi: 863
Iscritto il: sab gen 28, 2006 15:47
Località: Nijmegen, NL
Slackware: 12.0 - ma a Trieste
Kernel: 2.6.25
Desktop: Fluxbox
Distribuzione: Debian e Arch

PrecedenteProssimo

Torna a Slackware

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite