Repository 32bit  Forum
Repository 64bit  Wiki

Problema Nepomuk Kde-4.7.0

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema Nepomuk Kde-4.7.0

Messaggioda darkstaring » mer ago 24, 2011 22:12

Ciao, ogni volta che collego l'hd esterno sul mio pc con Kde-4.7.0 il pc ha problemi!
la temperatura sale immediatamente al 100%, adesso mi sono reso conto che il problema è in nepomuk..
Dalle impostazioni, l'analisi dei supporti removibili è disattivata
e non dovrebbe usare più di 50Mb mentre invece in
~home/.kde/share/apps/nepomuk/repository/main/data/virtuosobackend/
ho un file da 608Mb..
Il processo usava tutta la cpu
Sapete perchè?.. Può dipendere dalla compilazione dei pacchetti?
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 363
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite