Repository 32bit  Forum
Repository 64bit  Wiki

RISOLTO condivisione samba da salix

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: RISOLTO condivisione samba da salix

Messaggioda pino » sab giu 09, 2012 14:47

creppolo ha scritto:i driver il sistema li deve avere ... anche se la'hai configurata con cups. a proposito, hai provato?http://www.cups.org/

I drive ci sono per scrupolo ho anche aggiunto il ppd che uso sul server ma nulla, ho provato a configurarla come lpr, seguendo le tue precedenti istruzioni, senza usare samba, ma nonostante si installi poi non funziona.
Per ora mi fermo, se trovo una soluzione faccio sapere.
Molte grazie per la disponibilità
pino
Linux 2.4
Linux 2.4
 
Messaggi: 462
Iscritto il: ven gen 18, 2008 15:34
Località: Torino
Nome Cognome: Pino
Slackware: 14
Desktop: kde

Re: RISOLTO condivisione samba da salix

Messaggioda pino » dom giu 10, 2012 18:36

Come al solito era un mi....ta
Bastava andare nelle impostazioni di sistema di kde su configurazione stampante > impostazione server e selezionare "mostra stampanti condivise da altri sistemi"
Ci sono diventato vecchio, ma perchè non è questa l'impostazione predefinita?
grazie dell'aiuto
Ciao Pino
pino
Linux 2.4
Linux 2.4
 
Messaggi: 462
Iscritto il: ven gen 18, 2008 15:34
Località: Torino
Nome Cognome: Pino
Slackware: 14
Desktop: kde

Precedente

Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti