problema installazione slack 13.37

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
inux
Packager
Packager
Messaggi: 529
Iscritto il: sab nov 03, 2007 11:36
Nome Cognome: Christian Reguzzoni
Slackware: 64 13.1
Desktop: kde
Località: busto arsizio (VA)

problema installazione slack 13.37

Messaggioda inux » lun ott 31, 2011 12:14

ciao a tutti, ieri ho fatto installazione pulita di slackware tutto ok fino a quando non riavvio non vedo niente o meglio lo schermo è scuro perchè sforzandomi molto il desktop lo vedo ma sembra quasi nero è scurissimo sapete dirmi come risolvere il problema ? Grazie ciao.

Avatar utente
inux
Packager
Packager
Messaggi: 529
Iscritto il: sab nov 03, 2007 11:36
Nome Cognome: Christian Reguzzoni
Slackware: 64 13.1
Desktop: kde
Località: busto arsizio (VA)

Re: problema installazione slack 13.37

Messaggioda inux » lun ott 31, 2011 15:08

niente da fare ho provato delle soluzioni ma non va, però come attacco il portatile alla televisione lo schermo si vede #-o :(

sunreal
Master
Master
Messaggi: 1597
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

Re: problema installazione slack 13.37

Messaggioda sunreal » lun ott 31, 2011 15:13

Che scheda grafica hai? Se non hai una integrata, hai già installato i driver specifici? La butto li.... Hai provato con la luminosità dello schermo?

Avatar utente
inux
Packager
Packager
Messaggi: 529
Iscritto il: sab nov 03, 2007 11:36
Nome Cognome: Christian Reguzzoni
Slackware: 64 13.1
Desktop: kde
Località: busto arsizio (VA)

Re: problema installazione slack 13.37

Messaggioda inux » lun ott 31, 2011 15:24

la scheda grafica è intel come però ho dato questo comando si vedeva: setpci -s 00:02.0 F4.B=00 poi come ho riavviato la stessa cosa schermo nero

rik70
Master
Master
Messaggi: 1686
Iscritto il: gio mar 10, 2011 9:21
Slackware: 14.1
Kernel: 4.0.x-smp
Desktop: Xfce 4.12

Re: problema installazione slack 13.37

Messaggioda rik70 » lun ott 31, 2011 16:05

Che sia un problema di driver?

Hai provato ha sostituire i driver intel con la vecchia versione che c'è in pasture/ ? Non so se occorra rimpiazzare anche le librerie mesa: voi sicuramente ne saprete più di me.

Ciao


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti