Repository 32bit  Forum
Repository 64bit  Wiki

firefox7.0.1 tremendamente lento

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

firefox7.0.1 tremendamente lento

Messaggioda spiri » gio nov 10, 2011 1:23

Ciao a tutti,
da quando sto usando firefox6 e poi 7 sul mio desktop non riesco piu a navigare in maniera corretta. mi spiego. si apre normalmente ma poi navigarci e' un'angoscia. carica tutte le pagine lentamente. la "clessidra" a volte gira e gira senza caricare nulla. quindi ho provato chrome ed e' tutta un'altra storia. molto veloce e le stesse pagine le cariche benissimo e rapidamente.
uso slackware13.37 ma l'aggiorno di continuo dal server ftp.slackware.at e sto usando mozilla-firefox-7.0.1-i486-1. secondo voi da cosa puo' dipendere??

grazie dell'aiuto

and
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: firefox7.0.1 tremendamente lento

Messaggioda Blallo » gio nov 10, 2011 1:52

Vai in Opzioni -> Avanzate -> Rete -> (Determina come Firefox si collega ad Internet) Impostazioni
e metti "nessun proxy"
A me ha risolto molte volte questo problema
PS: stai attento perchè ora è uscita la 8.0 per firefox, controlla meglio ;)
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3244
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: firefox7.0.1 tremendamente lento

Messaggioda Plaoo » gio nov 10, 2011 2:27

Se hai aggiornato mi sembra strano che non abbia installato FF 8.0. Hai qualche add-ons installato?
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: firefox7.0.1 tremendamente lento

Messaggioda spiri » gio nov 10, 2011 12:31

Proprio mentre scrivevo ho aggiornato a firefox8. adesso sono fuori e non potro' provarlo. faro' delle prove e vi faro' sapere. addons solo dizionari. gli altri sono stati disabilitati.
non uso proxy
grazie per ora
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce


Torna a Slackware

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti