Pagina 5 di 5

Re: attivare scheda wifi

Inviato: dom dic 18, 2011 11:43
da maxmo
Ansa89 ha scritto:Prova così:

Codice: Seleziona tutto

# rmmod ndiswrapper
# rmmod ath9h
# rmmod ath5k
# modprobe ath9k
# dmesg | tail


Ed eventualmente così:

Codice: Seleziona tutto

# rmmod ndiswrapper
# rmmod ath9h
# rmmod ath5k
# modprobe ath5k
# dmesg | tail


Codice: Seleziona tutto

bash-4.1# rmmod ndiswrapper
bash-4.1# rmmod ath9h
ERROR: Module ath9h does not exist in /proc/modules
bash-4.1# rmmod ath5k
ERROR: Module ath5k does not exist in /proc/modules
bash-4.1# modprobe ath5k
bash-4.1# dmesg | tail
[ 2733.926589] usbcore: deregistering interface driver ndiswrapper
[ 2733.926768] ndiswrapper (ntoskernel_exit:2677): object f4b50920(2) was not freed, freeing it now
[ 2792.226546] cfg80211: Calling CRDA to update world regulatory domain
[ 2792.340101] cfg80211: World regulatory domain updated:
[ 2792.340104]     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 2792.340107]     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 2792.340110]     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 2792.340112]     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 2792.340114]     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 2792.340117]     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)

Re: attivare scheda wifi

Inviato: dom dic 18, 2011 12:19
da vitosky
Allora come va sei riuscito a farla funzionare?
dovrebbe essere una questione di slot cambiala in un altro.

Re: attivare scheda wifi

Inviato: dom dic 18, 2011 16:40
da maxmo
maxmo ha scritto:Quello che non mi quadra è che con il comando lspci la scheda wifi viene riconosciuta ma con la dicitura NONVGA come se il sistema si aspettasse una scheda video; vorrei anche provare a spostare la scheda su altra posizione PCI invertendola con la S-Blaster.
Se avete altri suggerimenti sono ben accolti.

=D> =D> =D> =D> =D> =D> =D>
Risolto, i miei sospetti erano fondati, ho cambiato slot PCI e ora sono in connessione WIFI la scheda Atheros perfettamente riconosciuta.

Codice: Seleziona tutto

# lspci
...
01:00.0 VGA compatible controller: nVidia Corporation NV40 [GeForce 6800 GT] (rev a1)
03:05.0 Network controller: Atheros Communications Inc. AR5008 Wireless Network Adapter (rev 01)
03:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
03:07.1 Input device controller: Creative Labs SB Live! Game Port (rev 07)


Grazie a tutti ma un grazie particolare a vitosky che con pazienza mi ha guidato in una serie di verifiche e prove.

Re: "Risolto" attivare scheda wifi TL-WN951N

Inviato: dom dic 18, 2011 17:41
da vitosky
Mi fa piacere che sei riuscito a farla funzionare. :lol: