Repository 32bit  Forum
Repository 64bit  Wiki

Problema Partizione [Risolto]

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Problema Partizione

Messaggioda 5656 » ven dic 30, 2011 15:14

spina ha scritto:Sì, ma alla fine sei riuscito ad installarci la Slackware? Guarda che scrivere e riscrivere la tabella delle partizioni non la maciulla, vuol dire fargli fare quello per cui è nata.

Per quanto riguarda il disco invece, secondo me ti conviene spostarlo sul primary master e mettere il masterizzatore sul secondary master, se i due IDE hanno colori diversi ad esempio, blu il primario e nero il secondario, ti conviene anche a livello di velocità. Nel caso il primario fosse blu, dovresti avere un cavo con tre connettori con tre colori diversi, blu, nero e grigio, in questo caso il master è il connettore grigio (che dovrebbe essere il più lontano dal blu) mentre quello blu va collegato a quello sulla scheda madre.

Alla fine dovresti poter vedere il tuo HD come /dev/hda o /dev/sda che è il device "corretto".

Emanuele


Si sono riuscito e funziona alla perfezione,l'avevo scritto anche ieri, peccato che la macchina non è certo il massimo della potenza, sono pezzi molto datati recuperati qua e là anche in discarica.Per maciullata intendevo che ho installato i sistemi operativi più svariati con partizioni di tutti i tipi e magari a furia di farlo qualche settore sarà anche partito, per il cambio di canale invece non c'è problema.Anzi adesso vado a provare subito.
5656
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: gio dic 29, 2011 13:11

Precedente

Torna a Slackware

Chi c’è in linea

Visitano il forum: Heritrix [Crawler] e 1 ospite