Repository 32bit  Forum
Repository 64bit  Wiki

Problemi Upgrade BIND in Slackware 11.0

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problemi Upgrade BIND in Slackware 11.0

Messaggioda zener » mar gen 10, 2012 9:29

Buon giorno a tutti,

Normalmente, per aggiornare le mie installazioni uso slackpkg. Anche su una vecchia 11.0.
Durante l'ultimo aggiornamento, mi segnalava solo due files: BIND e glibc-zoneinfo.

Fatto l'upgrade, bind no startava più: lamentava un problema legato ad epoll che, di norma, è legato al kernel 2.6 (sulla slack 11 uso ancora il 2.4). La soluzione è stata quella di scaricare il source dal mirror e ricompilarklo come da Slackbuild.

Dopo, tutto ha funzionato correttamente

Qualcuno ha avuto lo stesso problema?

Grazie...

Franco
Avatar utente
zener
Linux 1.0
Linux 1.0
 
Messaggi: 11
Iscritto il: gio ott 09, 2008 20:02
Località: Casarano (Lecce)
Slackware: 11.0 - 12.2 - 13.37
Kernel: 2.4.33.3
Desktop: kde 3.5

Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti