Repository 32bit  Forum
Repository 64bit  Wiki

Sistema instabile

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Sistema instabile

Messaggioda jim » lun set 03, 2012 17:19

Ciao
ho installato da 1 settimana Slackware 13.37 sul mio eee pc e utilizzo xfce
Ci sono vari problemi che non riesco a capire;
- spesso il sistema si blocca sia in consol prima di lanciare startx sia una volta entrato in interfaccia grafica e l'unica soluzione è spegnare il pc
- wicid mi da spesso problemi dicendomi che la password è errata e devo spingere su connect varie volte per riuscire a collegare il wireless in rete
- ora mi son scomparsi i 2 pannelli che avevo configurato. Col comando xfce4-panel si ripristinano ma se inserisco il comando in autostart/script non mi parte in automatico

ho già provato a reinstallare ma mi da gli stessi problemi
jim
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: mer ago 29, 2012 18:31
Slackware: 13

Re: Sistema instabile

Messaggioda jim » lun set 03, 2012 17:34

l'ultimo punto sembra risolto tramite alt+f2 e il comando xfce4-panel
jim
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: mer ago 29, 2012 18:31
Slackware: 13

Re: Sistema instabile

Messaggioda jim » mar set 04, 2012 19:34

Il problema sembrava wicd
dopo aver disinstallato il programma e configurato la rete a mano sembra che tutto funzioni correttamente
jim
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: mer ago 29, 2012 18:31
Slackware: 13


Torna a Slackware

Chi c’è in linea

Visitano il forum: Baidu [Spider] e 3 ospiti