Pagina 6 di 9

Re: Slackware 14.0 RELEASED

Inviato: lun ott 01, 2012 20:24
da erio
file:///etc/xdg/xfce4/panel
file:///etc/xdg/xfce4/xfconf
file:///etc/xdg/xfce4/helpers.rc
file:///etc/xdg/xfce4/Xft.xrdb
file:///etc/xdg/xfce4/xinitrc

Re: Slackware 14.0 RELEASED

Inviato: lun ott 01, 2012 21:06
da Rama
sì, ci sono anche da me, però il messaggio che appariva si riferiva a /usr/local/etc, inoltre roba simile è anche nella homeutente;
lascio perdere, anzi, disinstallo xfce;
piuttosto vorrei capire come risolvere il problema della perdita delle impostazioni dello sfondo al riavvio;
sto cercando senza trovarlo un file nella mia home che le contenga, per proteggerlo dalla scrittura, ma non lo trovo;
vabbe', ci penserò domani, ora ho cose più importanti da fare;

r

Re: Slackware 14.0 RELEASED

Inviato: lun ott 01, 2012 21:22
da 6C33C
waka_jawaka ha scritto:Segnalo a chi non è soddisfatto della resa dei fonts che daedra di linuxquestions ha messo a disposizione il necessario per patchare freetype e cairo, oltre che un fonts.conf modificato alla bisogna. Devo dire che le differenze tra il prima e il dopo sono abissali.
http://www.linuxquestions.org/questions ... age23.html post #342.

Ciao a tutti.

Non ho ancora installato la 14 ma appena ho il tempo/voglia userò i sorgenti di daedra
grazie per la dritta.
Bart ha scritto: Non dimenticate di supportare il progetto... ;)

Già fatto il preorder il 2 di agosto :D

Qualcuno l'ha provata su macchina virtuale?
Non riesco far partire Kde :roll:

Re: Slackware 14.0 RELEASED

Inviato: lun ott 01, 2012 21:30
da py67
6C33C ha scritto:
waka_jawaka ha scritto:Segnalo a chi non è soddisfatto della resa dei fonts che daedra di linuxquestions ha messo a disposizione il necessario per patchare freetype e cairo, oltre che un fonts.conf modificato alla bisogna. Devo dire che le differenze tra il prima e il dopo sono abissali.
http://www.linuxquestions.org/questions ... age23.html post #342.

Ciao a tutti.

Non ho ancora installato la 14 ma appena ho il tempo/voglia userò i sorgenti di daedra
grazie per la dritta.
Bart ha scritto: Non dimenticate di supportare il progetto... ;)

Già fatto il preorder il 2 di agosto :D

Qualcuno l'ha provata su macchina virtuale?
Non riesco far partire Kde :roll:


Io l'ho installata sul Mac-Parallel e tutto và alla perfezione 8)

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 7:04
da 6C33C
py67 ha scritto:
Io l'ho installata sul Mac-Parallel e tutto và alla perfezione 8)

Purtoppo io no uso il mac :?
C'è qualcuno che l'ha provata su virtualbox o qemu ?

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 10:00
da ZeroUno
Trotto@81 ha scritto:Credevo che lo script per compilare i moduli fosse lanciato in automatico al momento dell'installazione.

veramente il modulo dovrebbe essere PREcompilato e installato. Il pacchetto automaticamente blacklista i nouveau.
Installazione pacchetto, reboot e fatto, niente altro necessario.
I sorgenti del modulo kernel sono nel pacchetto in caso lo voglia usare chi non ha il 3.2.29 o se lo è ricompilato da se.

In KDE in basso a destra mi compare una croce rossa dicendo che Network Manager non è avviato, ma tra gli script di avvio non trovo nulla di simile.

chmod +x /etc/rc.d/rc.networkmanager
/etc/rc.d/rc.networkmanager start
se non hai specificato di usare networkmanager allo start.

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 12:13
da lennynero
Ma possibile che nessuno che usa Optimus ha il mio problema con le sk video?

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 15:26
da Trotto@81
ZeroUno ha scritto:veramente il modulo dovrebbe essere PREcompilato e installato. Il pacchetto automaticamente blacklista i nouveau.
Installazione pacchetto, reboot e fatto, niente altro necessario.
I sorgenti del modulo kernel sono nel pacchetto in caso lo voglia usare chi non ha il 3.2.29 o se lo è ricompilato da se.
Mi ha disorientato il nouveau perchè credevo che il pacchetto per blacklistarlo fosse insieme a quello di X, invece era in extra. Poi mi sono accorto ed ho prima compilato il modulo - senza che servisse a quanto pare - e poi riavviato per caricare senza il driver open.
Controllando il tuo script ho visto che nel caso ci fosse stato un errore era impostato per uscire senza proseguire con la compilazione, in ogni caso dovreebbe essere tutto a posto, vero?

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 17:46
da waka_jawaka
E per non farci mancare niente http://www.linuxquestions.org/questions ... age23.html
post #343; dugan ha preparato un pacchetto con i fonts di google. Assolutamente da provare Roboto, il font introdotto a partire da android 4.0: ha una resa che definire spettacolare è poco (IMHO).
Ariciao a tutti

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 21:18
da slucky
allora, anch'io l'ho installata e finora va bene, anche l'installazione con i fatidici driver nvidia-legacy....nessun problema, però la nota dolente e il riconoscimento del masterizzatore.... :?
ho controllato i permessi sia dell'utente che i dispositivi, e sono a posto, se lancio xfburn da bash mi dice:

(xfburn:3755): WARNING **: Could not get list of devices from HAL: The name org.freedesktop.Hal was not provided by any .service files
** Message: HAL said there are -1 burners, checking libburn if it can detect any
** Message: Ignoring reader 'HL-DT-ST DVD-ROM GDR8164B' at '/dev/sr1'


quindi l'inghippo è qui, come potrei sistemare? :-k

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 23:37
da Onilrem
slucky ha scritto:allora, anch'io l'ho installata e finora va bene, anche l'installazione con i fatidici driver nvidia-legacy....nessun problema, però la nota dolente e il riconoscimento del masterizzatore.... :?
ho controllato i permessi sia dell'utente che i dispositivi, e sono a posto, se lancio xfburn da bash mi dice:

(xfburn:3755): WARNING **: Could not get list of devices from HAL: The name org.freedesktop.Hal was not provided by any .service files
** Message: HAL said there are -1 burners, checking libburn if it can detect any
** Message: Ignoring reader 'HL-DT-ST DVD-ROM GDR8164B' at '/dev/sr1'


quindi l'inghippo è qui, come potrei sistemare? :-k



Ciao!
Sono nuovo di Slackware , ma uso linux dall'ottobre 2007...
Facendo una piccola ricerca ho trovato che :

Si dovrebbe verificare se 'hal' è installato e che sia in esecuzione (in caso contrario, è possibile iniziare con "start hal sudo").

Re: Slackware 14.0 RELEASED

Inviato: mar ott 02, 2012 23:43
da targzeta
Beh Onilrem, non credo sia così facile, visto che HAL ormai è deprecato. Una soluzione dovrebbe essere qualla di aggiornare/ricompilare il pacchetto.

Emanuele

Re: Slackware 14.0 RELEASED

Inviato: mer ott 03, 2012 0:02
da slucky
infatti il problema è lì, i pacchetti per hal nella 14 sono del tutto assenti....

targzeta ha scritto:

HAL ormai è deprecato. Una soluzione dovrebbe essere qualla di aggiornare/ricompilare il pacchetto.


ecco perchè! meno male che ci siete voi currentisti che sapete tutto, passato, presente e futuro di mamma Slack! :D

Re: Slackware 14.0 RELEASED

Inviato: mer ott 03, 2012 0:31
da d4z_c0nf
Offtopic: Spina torna .. mi fai impressione così

Re: Slackware 14.0 RELEASED

Inviato: mer ott 03, 2012 0:33
da guybrush.d
Ciao,
appena installata oggettivamente xfce 4.10 è un'altra storia,
ho fatto l'nstallazione full anche se nn la preferisco, però mi sorge un dubbio
visto che in genere uso slapt-get e i repository sono quelli della 13.37 non "sporco"
il sistema? Per il resto testing,testing,testing... :D