[RISOLTO] K3b in pappa...

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
Messaggi: 155
Iscritto il: mar apr 27, 2010 0:04
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10
Località: Varie

[RISOLTO] K3b in pappa...

Messaggioda guybrush.d » dom set 30, 2012 17:17

Ciao a tutti,
questa è davvero strana non capisco cosa succede... :oops: :?: :?: :?:
il problema è questo apro k3b e sto cercando di masterizzare un compilation audio por el coche! :D
nel pannello del tree viene riconosciuto il masterizzatore che mi indica il supporto vuoto appena inserito,
vado a cliccare il tasto per il burn e nel campo burn medium mi appare la scritta "inserire un disco vuoto..."
di conseguenza il tasto di BURN è disabilitato, ho dato i permessi rwx al device, posso montare il cd come user,
ed ho anche dato rwx a cdrecord,cdrao e growisofs, nonchè ho aggiunto il mio user sia al gruppo root che burning, ma anche
da k3bsetup il tasto OK è disabilitato, che problema c'è? Avete qualche dritta? Normalmente eseguendo da root k3b
era possibile modificare i permessi e tutto funzionava invece adesso anche a root è inibita la masterizzazione...
Grazie. :roll:
Ultima modifica di guybrush.d il dom gen 13, 2013 0:50, modificato 1 volta in totale.

Avatar utente
Ansa89
Iper Master
Iper Master
Messaggi: 2683
Iscritto il: mer ago 29, 2007 17:57
Nome Cognome: Stefano Ansaloni
Slackware: 14.1 64bit
Kernel: 4.7.3-ck4
Desktop: XFCE 4.10
Località: Modena
Contatta:

Re: K3b in pappa...

Messaggioda Ansa89 » lun ott 01, 2012 13:42

Potrebbe essere che la compilation è troppo grande per essere scritta si cd?

Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
Messaggi: 155
Iscritto il: mar apr 27, 2010 0:04
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10
Località: Varie

Re: K3b in pappa...

Messaggioda guybrush.d » lun ott 01, 2012 19:24

Ciao,
grazie non sono a questi livelli...Alla fine l'ho scritto con la macchina virtuale di windows...Mah! :(

Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
Messaggi: 155
Iscritto il: mar apr 27, 2010 0:04
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10
Località: Varie

Re: K3b in pappa...

Messaggioda guybrush.d » dom gen 13, 2013 0:49

Chiudo la discussione il mistero non sono riuscito a svelarlo ma credo comunque qualche conflitto
di librerie.


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti