Repository 32bit  Forum
Repository 64bit  Wiki

Vmware Tools su Slackware 14 Guest

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Vmware Tools su Slackware 14 Guest

Messaggioda sweed » gio dic 20, 2012 11:25

Salve, ho deciso di installare slackware 14.0 x86 su vmware workstation 9.
L'installazione del so è avvenuta correttamente, ed anche l'installazione dei vmware tools.
Ora il problema è: avendo installato tutto correttamente, quando avvio il sistema
i vmware tools sembrano funzionare (all'avvio mi appaiono tutti i messaggi di conferma),
però quando loggo in grafica, non funziona lo schermo intero...

Sull'IRC di vmware mi hanno detto di avviare manualmente vmware-toolbox... il problema
è questo eseguibile non è presente, esiste solamente vmware-toolbox-cmd, che serve a
configurare directory condivise ed altro.

Grazie in anticipo :)
sweed
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: gio dic 20, 2012 11:06
Slackware: 14.0
Desktop: Xfce

Re: Vmware Tools su Slackware 14 Guest

Messaggioda sweed » lun dic 24, 2012 23:43

Ho risolto abilitando la funzione sperimentale dell'avvio dei moduli del kernel (dei vmware tools) in automatico.
Inoltre non funziona con i WM, perlomeno a me con fluxbox non ha funzionato mentre con XFCE si...
sweed
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: gio dic 20, 2012 11:06
Slackware: 14.0
Desktop: Xfce


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti