Repository 32bit  Forum
Repository 64bit  Wiki

Mount USB XFS [RISOLTO]

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Mount USB XFS [RISOLTO]

Messaggioda guybrush.d » sab gen 26, 2013 13:38

Ciao a tutti,
l'età porta al decadimento della memoria che inizia a fare brutti scherzi...
Allora ho un hd esterno usb con due partizioni ntfs e xfs l'automount funziona
ma i permessi di scrittura per gli utenti sono attivi solo per la partizione ntfs,
e non per quella xfs, se smonto l'hd e lo monto con root attraverso fstab la scrittura
su xfs per gli utenti è abilitata, vorrei sapere per cultura personale, come abilitare
in automatico la scrittura senza passare da fstab, ricordo sommariamente che c'entrava
la configurazione di udev, il mio user fa già parte del gruppo plugdev, ma non ricordo come
impostare la regola e gogglando un pò sembra che in slack 14 le cose siano un pò cambiate,
mi fate un riassunto? grazie...
Ultima modifica di guybrush.d il lun dic 02, 2013 0:22, modificato 1 volta in totale.
Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
 
Messaggi: 155
Iscritto il: lun apr 26, 2010 23:04
Località: Varie
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10

Re: Mount USB XFS

Messaggioda guybrush.d » lun dic 02, 2013 0:21

Ok, tutto risolto era la partizione ntfs che dava fastidio...chiudo!
Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
 
Messaggi: 155
Iscritto il: lun apr 26, 2010 23:04
Località: Varie
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti