Repository 32bit  Forum
Repository 64bit  Wiki

dvdrip

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

dvdrip

Messaggioda smith » gio gen 29, 2004 22:43

Ciao ragazzi, avevo letto in un vecchio post su questo forum (che non riesco più a trovare) dei consigli su come installare dvdrip. <BR>Ho installato tutte le dipendenze richieste dal programma, ho installato i pacchetti tgz di gtkperl presenti su questo sito, ma purtroppo quando digito perl Makefile.pl continuo a ricevere questo errore : <BR>Warning: prerequisite Gtk 0.7008 not found. <BR>Warning: prerequisite Gtk::Gdk::Pixbuf 0 not found. <BR>Writing Makefile for Video::DVDRip <BR> <BR>ma PIxbuf è installato <BR> <BR>e con make test il risultato è: <BR>PERL_DL_NONLAZY=1 /usr/bin/perl5.8.2 "-Iblib/lib" "-Iblib/arch" test.pl <BR>1..1 <BR>Can´t locate Gtk/Gdk/Pixbuf.pm in @INC (@INC contains: blib/lib blib/arch /usr/l ib/perl5/5.8.2/i486-linux /usr/lib/perl5/5.8.2 /usr/lib/perl5/site_perl/5.8.2/i4 86-linux /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl .) at blib/lib/ Video/DVDRip/GUI/ImageClip.pm line 13. <BR>BEGIN failed--compilation aborted at blib/lib/Video/DVDRip/GUI/ImageClip.pm line 13. <BR>Compilation failed in require at blib/lib/Video/DVDRip/GUI/Project.pm line 15. <BR>BEGIN failed--compilation aborted at blib/lib/Video/DVDRip/GUI/Project.pm line 1 5. <BR>Compilation failed in require at blib/lib/Video/DVDRip/GUI/Main.pm line 17. <BR>BEGIN failed--compilation aborted at blib/lib/Video/DVDRip/GUI/Main.pm line 17. <BR>Compilation failed in require at test.pl line 31. <BR>BEGIN failed--compilation aborted at test.pl line 31. <BR>not ok 1 <BR>make: *** [test_dynamic] Error 2 <BR> <BR>Sapete dirmi in cosa posso aver sbagliato? <BR> <BR>Grazie per le eventuali risposte. <BR> <BR><br>
smith
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mer ott 29, 2003 0:00

dvdrip

Messaggioda Loris » gio gen 29, 2004 22:59

Controlla la versione di perl........ il pacchetto messo a disposizione è compilato con perl5.8.2, di base Slack 9.0 e 9.1 hanno perl5.8.0<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

dvdrip

Messaggioda smith » ven gen 30, 2004 18:30

This is perl, v5.8.2 built for i486-linux. <BR>L´ho aggiornata tramite il pacchetto tgz che c´è nella sezione download del sito. <BR>Però a questo punto credo che il problema sia effettivamente perl, <BR>perchè un ´altro programma che volevo installare "Manipulate Video from Perl" <BR>da errori di compilazione in /usr/lib/perl5/5.8.2/ etc... <BR>Cosa posso fare?<br>
smith
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mer ott 29, 2003 0:00

dvdrip

Messaggioda Loris » ven gen 30, 2004 19:31

L´installazione dei pacchetti non funzionanti è avvenuta dopo l´aggiornamento di perl o prima ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

dvdrip

Messaggioda valfe » sab gen 31, 2004 9:42

Ecco il post che cercavi, io seguendolo sono riuscito a farlo funzionare. <BR>L´unica difficoltà stava nella compilazione di gtkperl, ma ora c´è il pacchetto ;) <BR> <BR><a href="http://www.slacky.it/modules.php?mop=modload&name=Splatt_Forums&file=viewtopic&topic=217&forum=2&start=0">DVD backup</a><br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

dvdrip

Messaggioda smith » sab gen 31, 2004 15:33

:-D problema risolto. <BR>Ho disinstallato perl e gtkperl, poi ho reinstallato solo le nuove versioni, adesso dvdrip va benissimo. <BR>Forse l´upgrade di perl non ha funzionato molto bene. <BR>Thanks <br>
smith
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mer ott 29, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Procopio e 3 ospiti