Repository 32bit  Forum
Repository 64bit  Wiki

Piccoli problemi Slack 14.1 64Bit

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Piccoli problemi Slack 14.1 64Bit

Messaggioda py67 » dom nov 24, 2013 11:27

Ciao a tutti, scrivo purtroppo per lamentare e magari ricevere aiuto su alcuni piccoli problemi (insomma non poi tanto piccoli):

1 - Flash su Chromium si blocca (spesso), versione scaricato da http://slackware.org.uk/people/alien/slackbuilds/

2 - Audio, non capisco perchè si sentano i suoni di sistema e magari un video no, come anche per flash

3 - Driver Nvidia riesco ad installare solo la 304.116, le versioni superiori niente da fare (la mia sk video è una Nvidia Geforce 210 1gb ram)

Chi mi potrebbe dare qualche consiglio?

Grazie
Avatar utente
py67
Linux 2.4
Linux 2.4
 
Messaggi: 456
Iscritto il: mar ott 04, 2005 17:34

Re: Piccoli problemi Slack 14.1 64Bit

Messaggioda marlavo » gio nov 28, 2013 9:11

1 - Flash su Chromium si blocca (spesso), versione scaricato da http://slackware.org.uk/people/alien/slackbuilds/

Cosa intendi per "si blocca"?
Si blocca in siti particolari o su tutti?
Usi chromium con flash (e se si quale versione) o con pepperflash?
2 - Audio, non capisco perchè si sentano i suoni di sistema e magari un video no, come anche per flash

Cioè i video sono tutti muti? Cosa usi per riprodurli?
3 - Driver Nvidia riesco ad installare solo la 304.116, le versioni superiori niente da fare (la mia sk video è una Nvidia Geforce 210 1gb ram)

Per la tua scheda il sito di Nvidia riporta come scaricabili i 319.17 come ultima versione.
Hai provato a scaricare questa versione?
Che errore hai avuto?
Come li installi, direttamente lanciando il .run o usando uno slackbuild?
Avatar utente
marlavo
Linux 2.0
Linux 2.0
 
Messaggi: 170
Iscritto il: ven lug 02, 2010 15:38
Nome Cognome: Marco Lavorini
Slackware: 14.1 01 00 00 00
Kernel: 3.10.54
Desktop: XFCE 4.10

Re: Piccoli problemi Slack 14.1 64Bit

Messaggioda aschenaz » gio nov 28, 2013 10:53

marlavo ha scritto:...
3 - Driver Nvidia riesco ad installare solo la 304.116, le versioni superiori niente da fare (la mia sk video è una Nvidia Geforce 210 1gb ram)

Per la tua scheda il sito di Nvidia riporta come scaricabili i 319.17 come ultima versione.
Hai provato a scaricare questa versione?
Che errore hai avuto?
Come li installi, direttamente lanciando il .run o usando uno slackbuild?

Con i kernel 3.10.x questi driver credo che non funzionino. Testati positivamente i 325.15: http://www.nvidia.com/object/linux-disp ... river.html
pensieriemotivi.aschenaz.eu - music-blog
Avatar utente
aschenaz
Staff
Staff
 
Messaggi: 4433
Iscritto il: mar lug 27, 2004 23:00
Località: Reggio Calabria
Nome Cognome: Nino
Slackware: current 64bit
Kernel: 3.14.18
Desktop: KDE 4.10.5

Re: Piccoli problemi Slack 14.1 64Bit

Messaggioda tornadomig » gio nov 28, 2013 14:19

mmmmm i 304 erano ancora quelli che facevano effetto puffo-blu grazie anche a adobe-flash? non ricordo piu' tutta la questione. e si' che ne avevamo discusso un bel po'... :roll:
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 507
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 4 ospiti