[RISOLTO]problema connessione wi-fi

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
SlackNewbie
Linux 1.x
Linux 1.x
Messaggi: 108
Iscritto il: dom dic 30, 2012 15:01

[RISOLTO]problema connessione wi-fi

Messaggioda SlackNewbie » mer set 24, 2014 13:38

Salve a tutti!!!Ho installato senza alcun problema l'ultima versione di slackware ma non riesco a connettermi tramite wi-fi,come posso risolvere??
Grazie anticipatamente per l'attenzione :)
Ultima modifica di SlackNewbie il gio set 25, 2014 15:10, modificato 1 volta in totale.

ciafo
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: dom mar 18, 2012 13:56
Nome Cognome: Fabio Fragnenti Novi
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE 4.8.5
Località: Milano

Re: problema connessione wi-fi

Messaggioda ciafo » mer set 24, 2014 14:27

qualche info? log...

SlackNewbie
Linux 1.x
Linux 1.x
Messaggi: 108
Iscritto il: dom dic 30, 2012 15:01

Re: problema connessione wi-fi

Messaggioda SlackNewbie » mer set 24, 2014 14:36

Ciao grazie per avermi risposto!!Che tipo di informazioni posso dare??Scusa l'ignoranza ma è da poco che uso slackware e al di fuori dell'installazione non ho avuto mai grossi problemi ma avendo fatto il passagio ad aria wi-fi mi ritrovo in questa situazione.......

miklos
Linux 4.x
Linux 4.x
Messaggi: 1442
Iscritto il: lun lug 16, 2007 17:39
Slackware: 14.1 64bit
Kernel: 3.16.3
Desktop: openbox 3.5.2
Località: Roma

Re: problema connessione wi-fi

Messaggioda miklos » mer set 24, 2014 15:07

SlackNewbie ha scritto:Che tipo di informazioni posso dare??S
ad esempio che pennina usb (se di pennina usb si tratta) stai utilizzando.. che metodo usi per attivare la wifi (configurazione manuale, networkmanager, wicd... etc etc etc)
se il problema è che non risulta un device wireless, piuttosto che impossibilità a connettersi al router.. etc etc etc
ho visto cose che voi astemi non potete immaginare

SlackNewbie
Linux 1.x
Linux 1.x
Messaggi: 108
Iscritto il: dom dic 30, 2012 15:01

Re: problema connessione wi-fi

Messaggioda SlackNewbie » mer set 24, 2014 22:16

Grazie per la risposta!!
Ho installato slackware su di un computer che risiede ad un piano superiore rispetto al router da cui prende il segnale ed il problema è che non mi compare il simboletto della connessione wi-fi
una volta avviato slackware.Ora non so se la scheda di rete è stata individuata dal sistema (il comando per rispondere a questa domanda è per caso lspci?) o se mancano driver ecc.ecc.
Spero di essere stato il piu chiaro possibile nel fornire indicazione per potermi aiutare a risolvere il problema(il fatto è che sono alle prime armi...........).
Se ho eseguito l'installazione full da dvd mi ritrovo sicuramente con wicd installato?? Come faccio ad attivare il wifi??

Avatar utente
urka58
Linux 3.x
Linux 3.x
Messaggi: 542
Iscritto il: mer dic 07, 2005 23:29

Re: problema connessione wi-fi

Messaggioda urka58 » mer set 24, 2014 22:51

Se non mi sbaglio wicd è finito in /extra nelle ultime versioni quindi non viene installato di default, ora c'è NetworkManager.
Per attivare NetworkManager

Codice: Seleziona tutto

# chmod +x /etc/rc.d/rc.networkmanager

poi o riavvi oppure sempre da root

Codice: Seleziona tutto

# /etc/rc.d/rc.networkmanager start

Dovrebbe comparire l'icona della rete (in basso a destra se usi KDE) clicchi col tasto destro sull'icona e configuri SSID Password etc (tipo wicd se sei pratico di wicd)
Alrimenti se preferisci puoi installare wicd, se ti trovi bene con wicd, il metodo è lo stesso per quanto riguarda poi l'attivazione.
L'alternativa è configurare tramite /etc/rc.d/rc.inet1| rc.wireless | rc.inet1.conf, ma m.i sembra una complicazioe un po' inutile al giorno d'oggi
Ciao

SlackNewbie
Linux 1.x
Linux 1.x
Messaggi: 108
Iscritto il: dom dic 30, 2012 15:01

Re: problema connessione wi-fi

Messaggioda SlackNewbie » gio set 25, 2014 14:58

Ciao urka58!!
Problema risolto :D Ho proseguito come mi hai detto:ho attivato networkmanager con il comando da terminale # chmod +x /etc/rc.d/rc.networkmanager e successivamente ho riavviato il pc;una volta riavviato mi è comparsa (in basso a destra) l'iconcina della rete wifi da cui poi ho inserito la password et voilà internet funziona.
Avrei però una domanda che non so se fare perchè non attinente al topic :?: Comunque ci provo :p
Alla prima configurazione di networkmanager,quando ho inserito la password della rete wifi,si è aperta la finestra dei servizi portafoglie KDE (cos'è??) nella quale ho dovuto impostare una password,il problema è che ogni volta che avvio slack mi compare suddetta finestra ed ogni volta sono costretto ad inserire la password altrimenti networkmanager non fa il suo lavoro.
Come posso fare per non inserire ad ogni avvio di slack la password dei servizi portafogli KDE??
Grazie per l'attenzione.
P.S.
Naturalmente metto risolto al titolo del topic

Avatar utente
urka58
Linux 3.x
Linux 3.x
Messaggi: 542
Iscritto il: mer dic 07, 2005 23:29

Re: [RISOLTO]problema connessione wi-fi

Messaggioda urka58 » gio set 25, 2014 22:34

Ricordo che che Il wallet di KDE ad un cero punto è comparso e l'ho disattivato, credo da Impostazioni di sistema --> Dettagli dell'Account --> Portafogli di KDE --> toglil segno di spunta da a "Avvia sottosistema portafogli KDE"
Non sono per niente sicuro però, prova... Il portafogli di KDE è una specie di gestore/archivio delle password.
Non credo di poterti aiutare di più
Ciao

blackbee045
Linux 0.x
Linux 0.x
Messaggi: 1
Iscritto il: lun ott 13, 2014 20:16

Re: [RISOLTO]problema connessione wi-fi

Messaggioda blackbee045 » lun ott 13, 2014 20:17

Ho installato slackware su di un computer che risiede ad un piano superiore rispetto al router da cui prende il segnale ed il problema è che non mi compare il simboletto della connessione wi-fi
una volta avviato slackware.Ora non so se la scheda di rete è stata individuata dal sistema (il comando per rispondere a questa domanda è per caso lspci?) o se mancano driver ecc.ecc.
Spero di essere stato il piu chiaro possibile nel fornire indicazione per potermi aiutare a risolvere il problema(il fatto è che sono alle prime armi...........).
Se ho eseguito l'installazione full da dvd mi ritrovo sicuramente con wicd installato?? Come faccio ad attivare il wifi??