Slackware 14.2 rc2

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mar apr 26, 2016 7:22

Primo errore

"mozilla
XPCOMGlueLoad error for file /usr/lib64/seamonkey-2.40/libxul.so:
/lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /usr/lib64/seamonkey-2.40/libxul.so)
Couldn't load XPCOM.
"

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2370
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.16.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Slackware 14.2 rc2

Messaggioda ponce » mer apr 27, 2016 7:55

e' possibile che tu abia installato il pacchetto di seamonkey di current in stable?
perche' sembra che cerchi una libstdc++ (parte di gcc) piu' recente di quella che hai installato nel sistema.
la libstc++ di current ha quella versione

Codice: Seleziona tutto

$ objdump -x /usr/lib64/libstdc++.so.6 | grep GLIBCXX_3.4.20
22 0x00 0x0297f870 GLIBCXX_3.4.20
        GLIBCXX_3.4.20

Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mer apr 27, 2016 8:34

Ho fatto una reinstallazione da 0,per ora i problemi sono
non funziona libreoffice di alien,per current.
non compila gdm di slackbuilds,ma ne cercherò uno più
aggiornato.
E basta per ora.
Le migliore sono tante: nuovo X ,avvio rapido per dirne due

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2370
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.16.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Slackware 14.2 rc2

Messaggioda ponce » mer apr 27, 2016 8:45

A me libreoffice di alien funziona.

gdm non esiste più nel repository per current perché è incompatibile col nuovo Consolekit, forse stai ancora usando un repository per la 14.1.

Avatar utente
conraid
Staff
Staff
Messaggi: 13079
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Slackware 14.2 rc2

Messaggioda conraid » mer apr 27, 2016 8:54

A me seamonkey va in crash appena tento di fare qualcosa, tipo aprire la pagina plugins. Me ne sono accorto ieri perché dovevo vedere che plugins vedesse. Solitamente non lo uso.

Avatar utente
conraid
Staff
Staff
Messaggi: 13079
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Slackware 14.2 rc2

Messaggioda conraid » mer apr 27, 2016 8:59

slackpkg poco fa non mi ha proposto l'upgrade di mozilla-firefox, ho dovuto farlo con upgradepkg.

slak68
Linux 0.x
Linux 0.x
Messaggi: 7
Iscritto il: mer giu 25, 2014 15:49
Nome Cognome: gigi
Slackware: morra
Kernel: 3.14
Desktop: KDE

Re: Slackware 14.2 rc2

Messaggioda slak68 » mer apr 27, 2016 14:27

Installata l'ultima current ex-novo....mi funziona Firefox ma da KDE non si connette ne gslapt ne slackpkg......

Avatar utente
conraid
Staff
Staff
Messaggi: 13079
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Slackware 14.2 rc2

Messaggioda conraid » mer apr 27, 2016 15:24

slak68 ha scritto:Installata l'ultima current ex-novo....mi funziona Firefox ma da KDE non si connette ne gslapt ne slackpkg......


gslapt probabilmente devi ricompilarlo, ma se ne fai a meno è meglio.
slackpkg cosa c'entra con kde? lo usi a riga di comando.
anche gslapt non capisco il riferimento a kde visto che è un software gtk

Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mer apr 27, 2016 16:25

ponce ha scritto:A me libreoffice di alien funziona.

gdm non esiste più nel repository per current perché è incompatibile col nuovo Consolekit, forse stai ancora usando un repository per la 14.1.

Si,sai mica dove posso trovare uno slackbuild aggiornato per gdm?

Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mer apr 27, 2016 16:27

Ecco l'errore di libreoffice,java incompatibile?

Codice: Seleziona tutto

terminate called after throwing an instance of 'com::sun::star::uno::DeploymentException'


Fatal exception: Signal 6
Stack:
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54b36)[0x7fb7f451ab36]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54d9c)[0x7fb7f451ad9c]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54eab)[0x7fb7f451aeab]
/lib64/libc.so.6(+0x35480)[0x7fb7f3e3c480]
/lib64/libc.so.6(gsignal+0x38)[0x7fb7f3e3c3f8]
/lib64/libc.so.6(abort+0x16a)[0x7fb7f3e3dffa]
/usr/lib64/libstdc++.so.6(_ZN9__gnu_cxx27__verbose_terminate_handlerEv+0x15d)[0x7fb7f34f259d]
/usr/lib64/libstdc++.so.6(+0x8c606)[0x7fb7f34f0606]
/usr/lib64/libstdc++.so.6(+0x8c651)[0x7fb7f34f0651]
/usr/lib64/libstdc++.so.6(+0x8c868)[0x7fb7f34f0868]
/usr/lib64/libreoffice/program/libutllo.so(+0x728ea)[0x7fb7eda9d8ea]
/usr/lib64/libreoffice/program/libutllo.so(+0x7027e)[0x7fb7eda9b27e]
/usr/lib64/libreoffice/program/libutllo.so(+0x70e58)[0x7fb7eda9be58]
/usr/lib64/libreoffice/program/libutllo.so(+0x7108e)[0x7fb7eda9c08e]
/usr/lib64/libreoffice/program/libutllo.so(_ZN3utl10ConfigItemC1ERKN3rtl8OUStringE14ConfigItemMode+0x112)[0x7fb7eda8e920]
/usr/lib64/libreoffice/program/libutllo.so(+0xc7701)[0x7fb7edaf2701]
/usr/lib64/libreoffice/program/libutllo.so(_ZN19SvtSysLocaleOptionsC1Ev+0x8a)[0x7fb7edaf3e34]
/usr/lib64/libreoffice/program/libutllo.so(+0xffa07)[0x7fb7edb2aa07]
/usr/lib64/libreoffice/program/libutllo.so(_ZN12SvtSysLocaleC2Ev+0x59)[0x7fb7edb2af3f]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b1986)[0x7fb7ed32e986]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7bab50)[0x7fb7ed337b50]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba7b5)[0x7fb7ed3377b5]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba289)[0x7fb7ed337289]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b9988)[0x7fb7ed336988]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b88d3)[0x7fb7ed3358d3]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b78f0)[0x7fb7ed3348f0]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b6e60)[0x7fb7ed333e60]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b621a)[0x7fb7ed33321a]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b4fda)[0x7fb7ed331fda]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11AllSettingsC1Ev+0x27)[0x7fb7ed32edd3]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application12InitSettingsEP10ImplSVData+0x24)[0x7fb7ed33e2f6]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application11GetSettingsEv+0x2a)[0x7fb7ed33e2c8]
/usr/lib64/libreoffice/program/libvclplug_gtk3lo.so(+0x54301)[0x7fb7d9f9c301]
/usr/lib64/libreoffice/program/libvcllo.so(_Z7InitVCLv+0x160)[0x7fb7ed346bc2]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7c97b9)[0x7fb7ed3467b9]
/usr/lib64/libreoffice/program/libvcllo.so(_Z6SVMainv+0x4d)[0x7fb7ed34692e]
/usr/lib64/libreoffice/program/libsofficeapp.so(soffice_main+0x142)[0x7fb7f422ec3a]
/usr/lib64/libreoffice/program/soffice.bin[0x4008cf]
/usr/lib64/libreoffice/program/soffice.bin[0x4008b5]
/lib64/libc.so.6(__libc_start_main+0xf0)[0x7fb7f3e277d0]
/usr/lib64/libreoffice/program/soffice.bin[0x400759]

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2370
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.16.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Slackware 14.2 rc2

Messaggioda ponce » mer apr 27, 2016 16:38

Meskalamdug ha scritto:Ecco l'errore di libreoffice,java incompatibile?

Codice: Seleziona tutto

terminate called after throwing an instance of 'com::sun::star::uno::DeploymentException'


Fatal exception: Signal 6
Stack:
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54b36)[0x7fb7f451ab36]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54d9c)[0x7fb7f451ad9c]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54eab)[0x7fb7f451aeab]
/lib64/libc.so.6(+0x35480)[0x7fb7f3e3c480]
/lib64/libc.so.6(gsignal+0x38)[0x7fb7f3e3c3f8]
/lib64/libc.so.6(abort+0x16a)[0x7fb7f3e3dffa]
/usr/lib64/libstdc++.so.6(_ZN9__gnu_cxx27__verbose_terminate_handlerEv+0x15d)[0x7fb7f34f259d]
/usr/lib64/libstdc++.so.6(+0x8c606)[0x7fb7f34f0606]
/usr/lib64/libstdc++.so.6(+0x8c651)[0x7fb7f34f0651]
/usr/lib64/libstdc++.so.6(+0x8c868)[0x7fb7f34f0868]
/usr/lib64/libreoffice/program/libutllo.so(+0x728ea)[0x7fb7eda9d8ea]
/usr/lib64/libreoffice/program/libutllo.so(+0x7027e)[0x7fb7eda9b27e]
/usr/lib64/libreoffice/program/libutllo.so(+0x70e58)[0x7fb7eda9be58]
/usr/lib64/libreoffice/program/libutllo.so(+0x7108e)[0x7fb7eda9c08e]
/usr/lib64/libreoffice/program/libutllo.so(_ZN3utl10ConfigItemC1ERKN3rtl8OUStringE14ConfigItemMode+0x112)[0x7fb7eda8e920]
/usr/lib64/libreoffice/program/libutllo.so(+0xc7701)[0x7fb7edaf2701]
/usr/lib64/libreoffice/program/libutllo.so(_ZN19SvtSysLocaleOptionsC1Ev+0x8a)[0x7fb7edaf3e34]
/usr/lib64/libreoffice/program/libutllo.so(+0xffa07)[0x7fb7edb2aa07]
/usr/lib64/libreoffice/program/libutllo.so(_ZN12SvtSysLocaleC2Ev+0x59)[0x7fb7edb2af3f]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b1986)[0x7fb7ed32e986]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7bab50)[0x7fb7ed337b50]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba7b5)[0x7fb7ed3377b5]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba289)[0x7fb7ed337289]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b9988)[0x7fb7ed336988]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b88d3)[0x7fb7ed3358d3]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b78f0)[0x7fb7ed3348f0]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b6e60)[0x7fb7ed333e60]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b621a)[0x7fb7ed33321a]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b4fda)[0x7fb7ed331fda]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11AllSettingsC1Ev+0x27)[0x7fb7ed32edd3]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application12InitSettingsEP10ImplSVData+0x24)[0x7fb7ed33e2f6]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application11GetSettingsEv+0x2a)[0x7fb7ed33e2c8]
/usr/lib64/libreoffice/program/libvclplug_gtk3lo.so(+0x54301)[0x7fb7d9f9c301]
/usr/lib64/libreoffice/program/libvcllo.so(_Z7InitVCLv+0x160)[0x7fb7ed346bc2]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7c97b9)[0x7fb7ed3467b9]
/usr/lib64/libreoffice/program/libvcllo.so(_Z6SVMainv+0x4d)[0x7fb7ed34692e]
/usr/lib64/libreoffice/program/libsofficeapp.so(soffice_main+0x142)[0x7fb7f422ec3a]
/usr/lib64/libreoffice/program/soffice.bin[0x4008cf]
/usr/lib64/libreoffice/program/soffice.bin[0x4008b5]
/lib64/libc.so.6(__libc_start_main+0xf0)[0x7fb7f3e277d0]
/usr/lib64/libreoffice/program/soffice.bin[0x400759]

non saprei proprio cosa dire... puo' darsi che dipenda dai driver grafici che stai usando?
hai installato questo?

Meskalamdug ha scritto:Si,sai mica dove posso trovare uno slackbuild aggiornato per gdm?

che sappia io non c'e', visto che le versioni successive richiedono systemd.
a chi aveva bisogno di un login manager alternativo ho suggerito lxdm.

pino
Linux 3.x
Linux 3.x
Messaggi: 591
Iscritto il: ven gen 18, 2008 15:34
Nome Cognome: Pino
Slackware: 14
Desktop: kde
Località: Torino

Re: Slackware 14.2 rc2

Messaggioda pino » mer apr 27, 2016 17:11

ponce ha scritto:A me libreoffice di alien funziona.

Su current non funziona nessuna versione di libreoffice. Dopo un po va in crash e se provi a cambiare i caratteri crolla subito. Ho provato sia con drive nvidia che con noveau. Non capisco quale possa essere il problema visto che openoffice di slackbuilds funziona perfettamente

Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mer apr 27, 2016 17:12

ponce ha scritto:
Meskalamdug ha scritto:Ecco l'errore di libreoffice,java incompatibile?

Codice: Seleziona tutto

terminate called after throwing an instance of 'com::sun::star::uno::DeploymentException'


Fatal exception: Signal 6
Stack:
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54b36)[0x7fb7f451ab36]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54d9c)[0x7fb7f451ad9c]
/usr/lib64/libreoffice/program/libuno_sal.so.3(+0x54eab)[0x7fb7f451aeab]
/lib64/libc.so.6(+0x35480)[0x7fb7f3e3c480]
/lib64/libc.so.6(gsignal+0x38)[0x7fb7f3e3c3f8]
/lib64/libc.so.6(abort+0x16a)[0x7fb7f3e3dffa]
/usr/lib64/libstdc++.so.6(_ZN9__gnu_cxx27__verbose_terminate_handlerEv+0x15d)[0x7fb7f34f259d]
/usr/lib64/libstdc++.so.6(+0x8c606)[0x7fb7f34f0606]
/usr/lib64/libstdc++.so.6(+0x8c651)[0x7fb7f34f0651]
/usr/lib64/libstdc++.so.6(+0x8c868)[0x7fb7f34f0868]
/usr/lib64/libreoffice/program/libutllo.so(+0x728ea)[0x7fb7eda9d8ea]
/usr/lib64/libreoffice/program/libutllo.so(+0x7027e)[0x7fb7eda9b27e]
/usr/lib64/libreoffice/program/libutllo.so(+0x70e58)[0x7fb7eda9be58]
/usr/lib64/libreoffice/program/libutllo.so(+0x7108e)[0x7fb7eda9c08e]
/usr/lib64/libreoffice/program/libutllo.so(_ZN3utl10ConfigItemC1ERKN3rtl8OUStringE14ConfigItemMode+0x112)[0x7fb7eda8e920]
/usr/lib64/libreoffice/program/libutllo.so(+0xc7701)[0x7fb7edaf2701]
/usr/lib64/libreoffice/program/libutllo.so(_ZN19SvtSysLocaleOptionsC1Ev+0x8a)[0x7fb7edaf3e34]
/usr/lib64/libreoffice/program/libutllo.so(+0xffa07)[0x7fb7edb2aa07]
/usr/lib64/libreoffice/program/libutllo.so(_ZN12SvtSysLocaleC2Ev+0x59)[0x7fb7edb2af3f]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b1986)[0x7fb7ed32e986]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7bab50)[0x7fb7ed337b50]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba7b5)[0x7fb7ed3377b5]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7ba289)[0x7fb7ed337289]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b9988)[0x7fb7ed336988]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b88d3)[0x7fb7ed3358d3]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b78f0)[0x7fb7ed3348f0]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b6e60)[0x7fb7ed333e60]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b621a)[0x7fb7ed33321a]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7b4fda)[0x7fb7ed331fda]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11AllSettingsC1Ev+0x27)[0x7fb7ed32edd3]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application12InitSettingsEP10ImplSVData+0x24)[0x7fb7ed33e2f6]
/usr/lib64/libreoffice/program/libvcllo.so(_ZN11Application11GetSettingsEv+0x2a)[0x7fb7ed33e2c8]
/usr/lib64/libreoffice/program/libvclplug_gtk3lo.so(+0x54301)[0x7fb7d9f9c301]
/usr/lib64/libreoffice/program/libvcllo.so(_Z7InitVCLv+0x160)[0x7fb7ed346bc2]
/usr/lib64/libreoffice/program/libvcllo.so(+0x7c97b9)[0x7fb7ed3467b9]
/usr/lib64/libreoffice/program/libvcllo.so(_Z6SVMainv+0x4d)[0x7fb7ed34692e]
/usr/lib64/libreoffice/program/libsofficeapp.so(soffice_main+0x142)[0x7fb7f422ec3a]
/usr/lib64/libreoffice/program/soffice.bin[0x4008cf]
/usr/lib64/libreoffice/program/soffice.bin[0x4008b5]
/lib64/libc.so.6(__libc_start_main+0xf0)[0x7fb7f3e277d0]
/usr/lib64/libreoffice/program/soffice.bin[0x400759]

non saprei proprio cosa dire... puo' darsi che dipenda dai driver grafici che stai usando?
hai installato questo?

Meskalamdug ha scritto:Si,sai mica dove posso trovare uno slackbuild aggiornato per gdm?

che sappia io non c'e', visto che le versioni successive richiedono systemd.
a chi aveva bisogno di un login manager alternativo ho suggerito lxdm.

Si è quello.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3867
Iscritto il: ven mag 14, 2004 0:00

Re: Slackware 14.2 rc2

Messaggioda Meskalamdug » mer apr 27, 2016 17:15

Aggiungo un bug,ma non c'entra nulla forse con slackware-current
Se si compila amule con le wxgtk3 parte,consuma tutta la memoria
e viene ucciso dal kernel

Codice: Seleziona tutto

[33309.974933] [21847] 10083 21847  1909815  1785514    3595      10        0             0 amule
[33309.974935] Out of memory: Kill process 21847 (amule) score 876 or sacrifice child
[33309.974940] Killed process 21847 (amule) total-vm:7639260kB, anon-rss:7137776kB, file-rss:4280kB
[33642.914509] [21977] 10083 21977  1897192  1791594    3606       9        0             0 amule
[33642.914516] Out of memory: Kill process 21977 (amule) score 879 or sacrifice child
[33642.914524] Killed process 21977 (amule) total-vm:7588768kB, anon-rss:7163272kB, file-rss:3104kB
[35319.617490] amule invoked oom-killer: gfp_mask=0x24280ca, order=0, oom_score_adj=0
[35319.617494] amule cpuset=/ mems_allowed=0
[35319.617498] CPU: 1 PID: 20437 Comm: amule Not tainted 4.4.8 #1
[35319.617698] [20437] 10083 20437  1955365  1830098    3685      10        0             0 amule
[35319.617699] [20456] 10083 20456    13730      886      30       3        0             0 amuleweb
[35319.617704] Out of memory: Kill process 20437 (amule) score 898 or sacrifice child
[35319.617710] Killed process 20456 (amuleweb) total-vm:54920kB, anon-rss:3300kB, file-rss:244kB
[35319.634378] [20437] 10083 20437  1955365  1830098    3685      10        0             0 amule
[35319.634385] Out of memory: Kill process 20437 (amule) score 898 or sacrifice child
[35319.634394] Killed process 20437 (amule) total-vm:7821460kB, anon-rss:7319184kB, file-rss:1208kB

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2370
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.16.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Slackware 14.2 rc2

Messaggioda ponce » mer apr 27, 2016 17:24

pino ha scritto:
ponce ha scritto:A me libreoffice di alien funziona.

Su current non funziona nessuna versione di libreoffice. Dopo un po va in crash e se provi a cambiare i caratteri crolla subito. Ho provato sia con drive nvidia che con noveau. Non capisco quale possa essere il problema visto che openoffice di slackbuilds funziona perfettamente

visto che c'ero ho provato anche a cambiare il font di un documento e non si e' piantato niente.
lo uso su slackware64-current sia con i driver proprietari nvidia (provate ad usare quelli, l'ultima versione in SBo, e non i nouveau) che quelli open intel.
le mie sono tutte installazioni full: niente kde5, mate, cinnamon o altro software di terze parti che non sia di SBo, per intendersi.

nell'eventualita' che anche voi abbiate installazioni complete e che siate certi che nessun software di terze parti possa essere coinvolto nel crash di libreoffice, segnalate il problema ad Alien Bob.