Kooka e libphoto

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
samiel
Staff
Staff
Messaggi: 5510
Iscritto il: ven gen 16, 2004 0:00
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian
Località: Venezia

Kooka e libphoto

Messaggioda samiel » mar feb 03, 2004 1:56

Ho installato l´ultima versione di kooka. <BR>Se lancio il programma, non succede nulla. <BR>Se lo lancio da console, <BR>mi avverte che non trova libphoto2.so. <BR>Manca una libreria? <BR>Un plugin di qualche tipo? <BR>Qualcuno ha dei suggerimenti? <BR> <BR>Grazie <BR>M.<br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7666
Iscritto il: lun mar 31, 2003 0:00
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5
Località: Gradisca D'Isonzo
Contatta:

Kooka e libphoto

Messaggioda Loris » mar feb 03, 2004 13:35

Kooka è l´interfaccia di KDE per usare sane, magari richiede delle lib non presenti nella tua versione di sane, prova ad aggiornare sane e magari controlla anche la CVS........... <BR> <BR>Ma XSane non ti gusta :-) <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

samiel
Staff
Staff
Messaggi: 5510
Iscritto il: ven gen 16, 2004 0:00
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian
Località: Venezia

Kooka e libphoto

Messaggioda samiel » mer feb 04, 2004 22:36

Non è che ce l´ho con Sane... anzi è più potente di Kooka. <BR>Ho reintallato libgphoto, Kooka sembra funzionare. <BR>Tuttavia al caricamento di Slack, <BR>il programma mi avverte che 2 file di libgphoto <BR>non sono links. <BR>Devo inserirli come links simbolici da qualche parte? <BR>In una subdirectory di Kooka? <BR> <BR>Infine: uso Kooka perché spesso devo scansionare dei testi. <BR>Tuttavia gorc mi dà parecchi errori, e clara non so usarlo <BR>e mi sembra complicato e controintuitivo. <BR>Non ci sono altri OCR non commerciali? <BR> <BR>Grazie <BR>M. <BR><br>

samiel
Staff
Staff
Messaggi: 5510
Iscritto il: ven gen 16, 2004 0:00
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian
Località: Venezia

Kooka e libphoto

Messaggioda samiel » sab feb 07, 2004 0:12

Ho risolto reinstallando l´ultina versione di libgphoto, <BR>riallineando le librerie e aggiungendo un path <BR>per le librerie stesse <BR>Tutto ok! <BR> <BR>M.<br>


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti