Repository 32bit  Forum
Repository 64bit  Wiki

xine

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

xine

Messaggioda nikez » gio feb 05, 2004 18:54

qualcuno usa xine per vedere i dvd? perchè non riesco a configurarlo...cioè qualsiasi driver imposto il film va a scatti! <BR>come faccio? <BR> <BR>grazie ciao<br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00

xine

Messaggioda zerooss » gio feb 05, 2004 19:30

ciao, scusa, ma che scheda video hai? hai attivato l´accelerazione?<br>
zerooss
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: gio feb 05, 2004 0:00

xine

Messaggioda nikez » gio feb 05, 2004 20:21

io ho una RIVA TNT2 da 16mega (un po´ vecchiotta), ma cosa intendi x attivare l´accelerazione? intendi in tutto l´ambiente X o solo nelle impostazioni di xine? <BR>xchè i driver nvidia sono installati correttamente... <BR> <BR>grazie ciao<br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00

xine

Messaggioda Loris » gio feb 05, 2004 21:56

Prova a impostare il DMA con hdparm.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

xine

Messaggioda nikez » ven feb 06, 2004 10:41

ho abilitato il dma (non conoscevo hdparm. grazie grazie :-D ) <BR> <BR>ora il film è fluido, però c´è un altro problema: riesco a vedere il film per una trentina di secondi e poi xine mi sputa questo messaggio d´errore: <BR> <BR>The source can´t be read. Maybe you don´t have enough rights for this, or source <BR>doesn´t contain data (e.g:not disc in drive). (Expected NAV packet but none found) <BR> <BR>E quando esco da xine il dma ritorna disabled. <BR>Sono loggato come root quindi i permessi li ho (e anche se non li avessi dovrebbe dirmelo prima di iniziare il film, non a metà). <BR>Cosa può voler dire? <BR> <BR>grazie <BR>ciao <BR><br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00

xine

Messaggioda Loris » ven feb 06, 2004 12:22

Libdvdcss è installato ? <BR>Per avere il DMA attivo ogni volta puoi mettere il comando hdparm e relative opzioni nel file /etc/rc.d/rc.local magari ci sono altri metodi...... per ora prova così. <BR><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

xine

Messaggioda nikez » ven feb 06, 2004 13:30

libdvdcss è installato (senza non mi lasciava lanciare i dvd). <BR>Il problema è che il dma si disabilita quando lancio xine anche se è attivo all´avvio del sistema...<br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00

xine

Messaggioda Loris » ven feb 06, 2004 14:16

Che opzioni gli passi a hdparm ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

xine

Messaggioda nikez » ven feb 06, 2004 16:27

abilito il dma con "hdparm -d 1 /dev/dvd" è sbagliato? <BR> <BR>ho provato anche ad abilitare il keep_settings_over_reset (-k) e la fluidità dura qualche minuto in più, però poi si impasta lo stesso... <BR>grazie ancora<br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00

xine

Messaggioda nikez » sab feb 07, 2004 12:34

ah, ho risolto (spero) <BR>alla fine il problema era hardware. nel senso: <BR>i miei canali IDE erano organizzati così (per qualche arcano motivo): <BR>IDE 0 -> 1° hd , 2° masterizzatore <BR>IDE 1 -> 1° hd, 2° lettore dvd <BR>inutile dire che l´hd messo in master sul canale IDE1 non supportava ultraATA (è un po´ vecchiotto), quindi mi rallentava tutto il canale del dvd. <BR>ora ho messo i 2 hd in IDE0 e i 2 lettori in IDE1. <BR>sembra funzioni tutto...(non ha + dato problemi di pacchetti NAV persi) <BR>chiedo scusa per i grattacapi provocati da un mio errore :-[ <BR> <BR>comunque grazie a tutti :-] <br>
nikez
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: ven gen 02, 2004 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti