usb gcc-3.3 error

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
nyxtor
Linux 1.0
Linux 1.0
Messaggi: 5
Iscritto il: ven feb 06, 2004 0:00

usb gcc-3.3 error

Messaggioda nyxtor » gio feb 12, 2004 20:22

Ciao, <BR>Ho aggiornato il gcc alla versione 3.3 ma all´avvio mi da questo problema sulle periferiche usb <BR> <BR>usbcore: version magic ´2.6.2 SMP preempt K7 gcc-3.3´ should be ´2.6.2 SMP preempt K7 gcc-3.2´ <BR> <BR>e di conseguenza le usb non funzionano. <BR> <BR>Qualcuno mi può aiutare?? <BR>Grazie. <BR> <br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom ott 12, 2003 0:00
Località: A place where the streets have no name
Contatta:

usb gcc-3.3 error

Messaggioda useless » gio feb 12, 2004 21:17

non saprei proprio... prova a ricompilare il kernel col nuovo compilatore...<br>

nyxtor
Linux 1.0
Linux 1.0
Messaggi: 5
Iscritto il: ven feb 06, 2004 0:00

usb gcc-3.3 error

Messaggioda nyxtor » gio feb 12, 2004 22:02

Già fatto ma il problema rimane.. <BR><br>


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti