Repository 32bit  Forum
Repository 64bit  Wiki

Kde3.2;K3b;Mp3

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Kde3.2;K3b;Mp3

Messaggioda twister » gio feb 12, 2004 20:29

Allora ho messo in contemporanea Kde 3.2 e K3b 0.11.2 con il vostro tgz :P <BR>Ho un problema grosso come una casa!! <BR>Mi dice che gli mp3 non sono un formato supportato! <BR>Qualcuno ha lo stesso problema, oppure avete una soluzione? <BR>Premetto che sono installate tutte le dipendenze descritte nel sito, tra cui (credo le + importanti per il mio problema) Mad con tutto quello che serve e Lame. <BR>Mi potreste aiutare? <BR>Grazie<br>
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Kde3.2;K3b;Mp3

Messaggioda useless » gio feb 12, 2004 21:16

prova il mio pkg: lo trovi <!-- BBCode Start --><A HREF="http://sukkonet.cjb.net/~sukko/slackware/mypkgs/" TARGET="_blank">qua</A><!-- BBCode End --> quando il mio pc è acceso (fai 12:00-3:00). <BR> <BR>a me va bene e accetta anche gli mp3. tuttavia io uso la current, non posso garantire che funga ovunque :-). <BR> <BR>ps: la mia linea è moooolto instabile, usa qualcosa che possa resumare (= wget -c) x scaricare ;-).<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Kde3.2;K3b;Mp3

Messaggioda twister » gio feb 12, 2004 22:05

Fratello sei un grande!! <BR>Va tutto da Dio! :-D <BR>ora però mi viene la curiosità nel capire perchè il mio non andava....<br>
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Kde3.2;K3b;Mp3

Messaggioda useless » gio feb 12, 2004 22:30

probabilmente è stato compilato senza supporto mp3!<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Kde3.2;K3b;Mp3

Messaggioda Vermut » ven feb 13, 2004 10:04

Ciao ragazzi, <BR>questo è il mio primo post, ma è già un pochino che seguo questo sito/forum. <BR>Per quanto riguarda k3b 0.11.2 tutto bene e funziona da Dio, ma leggendo il post di useless mi chiedevo: lui dice che usa la current, ma scusate la current non è la 9.1? Io dal sito ufficiale i pacchetti di aggiornamento li prendo da slackware-current e diciamo che ce l´ho quasi tutti aggiornati. <BR>Un saluto <BR> <BR>Vermut<br>
Vermut
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: ven feb 13, 2004 0:00
Località: La capitale

Kde3.2;K3b;Mp3

Messaggioda valfe » ven feb 13, 2004 10:29

No la current è una 9.1 aggiornata con tutte le ultime versioni dei pacchetti. <BR>Quando questi aggiornamenti diventeranno tanti, molto importanti e sufficientemente testati credo che Patrick farà uscire una nuova release, nel frattempo tenete i vostri sistemi aggiornati ;-) ;-) <br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

Kde3.2;K3b;Mp3

Messaggioda twister » ven feb 13, 2004 11:35

Ho notato che nella vecchia versione, che è poi il pacchetto scaricato da qui :-| <BR>non viene cercata o riconosciuta, la libreria Mad... <BR>Credo sia quello. :-Y <br>
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Kde3.2;K3b;Mp3

Messaggioda Loris » ven feb 13, 2004 12:40

Vedi a non provarle tutte :) non ho neppure provato la funzione mp3 e infatti non funziona...... cercherò di risolvere il problema.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Kde3.2;K3b;Mp3

Messaggioda Loris » ven feb 13, 2004 23:03

Allora, il supporto mp3 e id3 viene caricato ma ancora non funziona.... <BR>la compilazione l´ho fatta con una Slack 9.1 pura con solo i security-update installati e ho usato l´ultima versione 0.11.3 ....... <BR>Ho compilato k3b 10 volte sto diventando scemo :-o <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Kde3.2;K3b;Mp3

Messaggioda useless » sab feb 14, 2004 13:40

non so che dirti, a me ha funzionato subito senza nemmeno che sapessi che il supporto mp3 era opzionale ^^. <BR>comunque ho visto che hai messo i pkg online, ci devi essere riuscito ;-).<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

cron