Repository 32bit  Forum
Repository 64bit  Wiki

problemi con il login grafico

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problemi con il login grafico

Messaggioda ferenkileen » ven feb 13, 2004 15:26

ho impostato slack per partire con il login grafico; ho editato inittab con l´opzione 4 (come ho letto sul forum) ma adesso, quando cerco di loggarmi non mi riconosce la password. come mai?<br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

problemi con il login grafico

Messaggioda ferenkileen » ven feb 13, 2004 16:14

ho risolto il problema. era un problema di impostazione della tastiera. infatti creando un nuovo utente con una password molto semplice e senza simboli effettuo il login. ora il problema è impostare globalmente la tastiera in italiano. da kde ho modificato il layout dal centro di controllo ma al login comunque la tastiera deduco rimanga ancora quella USA.<br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

problemi con il login grafico

Messaggioda Loris » ven feb 13, 2004 19:11

In genere risolvi inpostando il Core keyboard´s InputDevice section nel tuo /etc/X11/XF86Config, trovi sicuramente la risposta nel forum...<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7590
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite