Repository 32bit  Forum
Repository 64bit  Wiki

Kernel panic 2.6.2

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Kernel panic 2.6.2

Messaggioda samiel » dom feb 15, 2004 21:37

Ho compilato e quindi ricompilato il kernel 2.6.2 <BR>per togliere qualche errore. <BR>Adesso però, pur avendo provato più volte, <BR>quando passo dal 2.4.22 al 2.6.2 <BR>il sistema si blocca e ricevo il messaggio: <BR>"Cannot open root device "303" <BR>or unknown block (3,3) <BR>Please, append a correct "root=" boot option <BR>Kernel panic: VFS: Unable to mount <BR>root fs on unknown block (3,3). <BR>A questo punto, non capisco bene che devo fare <BR>visto che lilo è sempre lo stesso ecc ecc. <BR> <BR>Mi potete aiutare a chiarire la faccenda? <BR>Grazie <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Kernel panic 2.6.2

Messaggioda Bracco » lun feb 16, 2004 0:27

non sono un grande esperto ma sei sicuro di aver editato il lilo.conf correttamente, e di aver incluso il supporto al tuo filesystem nel kernel?<br>
Bracco
Linux 1.0
Linux 1.0
 
Messaggi: 9
Iscritto il: lun feb 16, 2004 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti