Repository 32bit  Forum
Repository 64bit  Wiki

installpkg non funziona

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

installpkg non funziona

Messaggioda ferenkileen » lun feb 16, 2004 13:44

ho provato ad installare un pacchetto tgz ma mi dice che non è tgz. questo è quello che riporta: <BR> <BR>co/Pacchetti tgz/k3b-0.10.3-i486-1.tgz ;echo RESULT=$? <BR>Cannot install //home/francesco/Pacchetti: package does not end in .tgz <BR>Cannot install tgz/k3b-0.10.3-i486-1.tgz: package does not end in .tgz <BR>RESULT=3 <BR> <br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

installpkg non funziona

Messaggioda useless » lun feb 16, 2004 14:04

devi escapare lo spazio dopo Pacchetti: mettici una \ davanti: ...Pacchetti\ tgz/... <BR>oppure entra nella dir e installa da lì. <BR> <BR>se puoi evita gli spazi nei nomi dei file/directory.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

installpkg non funziona

Messaggioda ferenkileen » lun feb 16, 2004 16:08

risolto. mi era venuto uno spavento.... pare che ogni giorno mi creo un problema nuovo....inoltre ho provato a fare un upgradepkg di k3b alla versione 0.11.3 solo che non riesco ad accedere al setup da root. vado ad impostazioni di k3b mi chiede la password e poi non esegue nulla.... mahh. ho anche installato le dipendenze. <BR> <BR>avendo un lettore combo cd/rw nel portatile mi dispiace non poterlo usare e pare che usando l´ultima versione di cdrao non ho bisogno di fare l´emulazione scsi opzione che però non è supportata da k3b 0.10.3 <BR>che posso fare?<br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

cron