Repository 32bit  Forum
Repository 64bit  Wiki

Problemi kernel 2.6.2

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problemi kernel 2.6.2

Messaggioda samiel » mar feb 17, 2004 19:11

Sono riuscito a far andare il 2.6.2. <BR>Tuttavia all´arrivo ricevo un´ampia serie di messaggio di errore. <BR>Alcuni si riferiscono a moduli non caricati. <BR> <BR>a) request module: failed sbin/modprobe --snd-card-0 error=16 <BR>b) request module: failed sbin/modprobe --snd-card-1 error=16 <BR>c) request module: failed sbin/modprobe --sound-slot-1 error=16 <BR>Ho provato a caricare la OSS emulation sia come modulo, sia staticamente, poi l´ho disabilitata, ma forse non ho trovato la combinazione giusta... Eppure riesco a sentire. <BR>La cosa strana è che alsaconf mi trova non solo la SoundBlaster, <BR>ma pure una seconda scheda che dice non PnP e non supportata. <BR>Ma io ho solo la SoundBlaster! <BR> <BR>d) request module: failed sbin/modprobe --char-major-6-0 error=256 <BR>Spulciando in rete ho trovato (se non ho sbagliato) <BR>che quel char-major si riferisce a una stampante. <BR>Aggiungendo in modules.conf l´alias <BR>alias char-major-6-0 lp <BR>non risolvo nulla. <BR> <BR>e) request module: failed sbin/modprobe --snd-major-10-134 error=16 <BR>Di che si tratta? <BR> <BR>f) FATAL: don´t find module IDE-SCSI <BR>Eppure ho provato sia abilitando l´emulazione, <BR>sia disabilitandola, visto che per masterizzare <BR>con l´ultima versione di cd-record non serve più. <BR> <BR>So che si tratta di parecchi problemi, <BR>e ho visto in rete che se ne è discusso, <BR>ma ho trovato slo indicazioni generiche <BR>che non riesco a seguire... <BR> <BR>Qualcuno ha dei suggerimenti? <BR>Mille grazie! <BR>M.<br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian

Problemi kernel 2.6.2

Messaggioda samiel » mer feb 18, 2004 0:11

Ho risolto qualcosa. <BR>Se può servire a qualcun altro, <BR>elenco le soluzioni. <BR> <BR>> f) FATAL: don´t find module IDE-SCSI <BR>> Eppure ho provato sia abilitando l´emulazione, <BR>> sia disabilitandola, visto che per masterizzare <BR>> con l´ultima versione di cd-record non serve più. <BR>Basta decommentare la riga relativa al supporto <BR>(che di default è ancora inclusa) <BR>in /etc/rc.d/rc.modules. <BR> <BR>> c) request module: failed sbin/modprobe --sound-slot-1 error=16 <BR>> Ho provato a caricare la OSS emulation sia come modulo, <BR>> sia staticamente, poi l´ho disabilitata, ma forse non ho trovato la <BR>combinazione giusta... <BR>Basta commentare le righe relative a snd-pcm-oss e snd-mixer-oss <BR>(se inclusi già nel kernel) in /etc/rc.d/rc.alsa <BR> <BR>> e) request module: failed sbin/modprobe --snd-major-10-134 error=16 <BR>E´ sparito da solo, dopo le precedneti modifiche. <BR>Non chiedetemi come o perché... <BR> <BR>Restano i seguenti errori: <BR> <BR>a) request module: failed sbin/modprobe --snd-card-0 error=16 <BR>b) request module: failed sbin/modprobe --snd-card-1 error=16 <BR> <BR>d) request module: failed sbin/modprobe --char-major-6-0 error=256 <BR> <BR>Se qualcuno hai dei suggerimenti... <BR>Ho guardato i vari file di /etc/rc.d senza trovare nulla che mi ispirasse <BR>qualcosa... <BR> <BR>Grazie <BR>M. <BR><br>
samiel
Staff
Staff
 
Messaggi: 5500
Iscritto il: ven gen 16, 2004 0:00
Località: Venezia
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian


Torna a Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti