Repository 32bit  Forum
Repository 64bit  Wiki

Ho installato la 9.1

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Ho installato la 9.1

Messaggioda Tongiu » mer ott 01, 2003 14:44

Informo la comunità di avere installato la slackware 9.1 sopra una 9.0 senza formattare tutto ma seguendo le indicazioni di UPGRADE.TXT sul primo cd e copiando a mano su /boot il kernel /kernel/bare.i . <BR> :-P :-P :-P :-P :-P :-P :-P :-P <BR>Patrick Volkerding pensi proprio a tutto ;-) <BR>Chi ha detto che la slack è difficile ? basta leggere ..... <BR>Devo adesso ricompilare i driver per il winmodem...... 8-) <BR> <BR>Tongiu <br>
Tongiu
Linux 1.0
Linux 1.0
 
Messaggi: 99
Iscritto il: lun mag 12, 2003 23:00

Ho installato la 9.1

Messaggioda Tongiu » mer ott 01, 2003 14:46

A proposito: <BR>i problemi di font piccoli per il software che usano le gtk sotto kde sono stati risolti <BR><br>
Tongiu
Linux 1.0
Linux 1.0
 
Messaggi: 99
Iscritto il: lun mag 12, 2003 23:00

Ho installato la 9.1

Messaggioda Loris » mer ott 01, 2003 16:11

Era ora gftp con caratteri umani :-] <BR>Per il resto non ci sono problemi ? pacchetti mancanti configurazioni da rifare :-? <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Ho installato la 9.1

Messaggioda Tongiu » mer ott 01, 2003 16:14

>pacchetti mancanti configurazioni da rifare <BR> <BR>per il momento non ne ho trovati. <BR>L´unica cosa che bisogna fare è controllare alcuni file in /etc che sono *.new. <BR>Ad esempio groups.new e passw.new che vanno controllati per vedere se ci sono differenze con i vecchi. <BR> <BR>Tongiu<br>
Tongiu
Linux 1.0
Linux 1.0
 
Messaggi: 99
Iscritto il: lun mag 12, 2003 23:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti