Email

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Fractal
Linux 0.x
Linux 0.x
Messaggi: 32
Iscritto il: gio mag 06, 2004 0:00

Email

Messaggioda Fractal » mer mag 19, 2004 22:48

Affronto una cosa per volta anche le piccolezze e sono alla scelta del client email, io su queste cose ci perdo la testa e quindi chiedo consiglio a voi, io da buon niubbo sto usando kmail, voi che usate? in quanto a funzionalità esiste di meglio?<br>

samiel
Staff
Staff
Messaggi: 5510
Iscritto il: ven gen 16, 2004 0:00
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian
Località: Venezia

Email

Messaggioda samiel » gio mag 20, 2004 1:05

KMali ed Evolution sono i più simili a Outlook Express. <BR>C´è anche Thunderbird, per e-mail e newsgroup <BR>in versione separata rispetto a Mozilla <BR>(Che comunque include un suo gestore di posta). <BR>Se usi KMail, ti sarai accorto <BR>che i newsgroup devi gestirli con un altro programma: <BR>KDE fornisce KNode. <BR>Da console c´è (fra l´altro) il mitico Mutt, <BR>abbastanza incasinato da configurare. <BR>E´ estremamente flessibile (io ho fatto <BR>solo qualche prova, ma dovrei sistemare <BR>ancora parecchie cose). L´unico limite vistoso <BR>è che se ricevi una e-mail in html <BR>(come quelle che in genere vengono spedite <BR>attraverso Outlook) leggi molto male i caratteri accentati. <BR>E´ vero che c´è qualche programmino <BR>che li risistema automaticamente, però... <BR> <BR>M.<br>

kireime
Linux 1.x
Linux 1.x
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00
Contatta:

Email

Messaggioda kireime » gio mag 20, 2004 10:34

Senza dubbio Thunderbird, che insieme a firefox rappresentano le mie finestre nel mondo di Internet<br>

bankomat
Linux 0.x
Linux 0.x
Messaggi: 4
Iscritto il: ven mar 26, 2004 0:00

Email

Messaggioda bankomat » gio mag 20, 2004 11:34

A mio avviso la potenza e la flessibilità di evolution non hanno paragoni!<br>

Fractal
Linux 0.x
Linux 0.x
Messaggi: 32
Iscritto il: gio mag 06, 2004 0:00

Email

Messaggioda Fractal » gio mag 20, 2004 22:54

sto provando a installare evolution è m´è venuto un dubbio, premetto che: <BR> <BR>l´installer della ximian mi dice che non riconosce la distro linux (e da sito mi pare di capire che non prevede i precompilati per slack), ho trovato su linuxpackages un pkg versione 1.5.7 che installo ma non mi funziona <BR> <BR>Cerco il sorgente avendo ormai deciso di compilare e trovo sull´ftp della ximian fino alla 1.4.6 <BR> <BR>Qual´è l´ultima versione?<br>

samiel
Staff
Staff
Messaggi: 5510
Iscritto il: ven gen 16, 2004 0:00
Nome Cognome: Mauro Sacchetto
Slackware: 13.0
Kernel: 2.26
Desktop: KDE
Distribuzione: anche Debian
Località: Venezia

Email

Messaggioda samiel » ven mag 21, 2004 16:30

La versione 1.4 è l´ultima stabile. <BR>La development è arrivata alla 1.5.7. <BR>La puoi scaricare all´indirizzo: <BR>http://www.icewalkers.com/download/Evolution/1157/dld/ <BR>comunque anche a me alcuni tgz <BR>scaricati da linuxpakages non funzionano. <BR>Ho l´impressione che lì siano reperibili <BR>programmi pacchettizzati da chiunque, <BR>senza garanzie di qualità. <BR> <BR>M.<br>

bankomat
Linux 0.x
Linux 0.x
Messaggi: 4
Iscritto il: ven mar 26, 2004 0:00

Email

Messaggioda bankomat » ven mag 21, 2004 17:20

Teoricamente i pacchetti vengono testati prima di essere pubblicati e di solito sono molto pignoli. <BR>comunque anche io avevo provato Evolution in tgz prelevato da linuxpackages e non andava. <BR>Adesso uso dropline ed Evolution funziona benissimo! <BR><BR><BR>[ Questo Messaggio è stato Modificato da: bankomat il 21-05-2004 18:00 ]<br>

giuppy
Linux 0.x
Linux 0.x
Messaggi: 23
Iscritto il: mer mag 12, 2004 0:00

Email

Messaggioda giuppy » ven mag 21, 2004 20:56

Se vuoi un client leggero e facile da configurare poui utilizzare Sylpheed. <BR> <BR>Un saluto <BR> Giuseppe<br>

Avatar utente
backbone
Linux 0.x
Linux 0.x
Messaggi: 64
Iscritto il: gio mag 13, 2004 0:00
Slackware: 12.1
Kernel: 2.6.26.6 vanilla
Desktop: xfce4, fluxbox
Località: sicilia (meglio non sapere dove)
Contatta:

Email

Messaggioda backbone » ven mag 21, 2004 22:02

per quanto mi riguarda io mi trovo benissimo con thunderbird, anche se ho avuto dei problemini; ma quelli erano mie distrazioni. <BR>Anch io come kireime, sono ormai viziato da firefox e thunderbird <BR> :-D <br>