Pagina 1 di 1

Wiki su installazione Slackware 12.2 RAID

Inviato: mer mar 25, 2009 10:10
da Sustuso
Ho creato un nuovo wiki per l'installazione di slackware 12.2 su architettura RAID, trovate il tutto all'indirizzo http://www.slacky.eu/wikislack/index.ph ... d_Software

Saluti

Re: Wiki su installazione Slackware 12.2 RAID

Inviato: mer mar 25, 2009 10:38
da 414N
[...] possibilità di installare un sistema operativo in RAID sia per la velocità di in sistema in configurazione 1 sia per ridurre la possibilità di perdita dati in modalità 0.

Veramente sarebbe il contrario.
RAID 0 = striping (+ veloce),
RAID 1 = mirroring (+ sicuro).

Re: Wiki su installazione Slackware 12.2 RAID

Inviato: mer mar 25, 2009 10:55
da Sustuso
414N ha scritto:
[...] possibilità di installare un sistema operativo in RAID sia per la velocità di in sistema in configurazione 1 sia per ridurre la possibilità di perdita dati in modalità 0.

Veramente sarebbe il contrario.
RAID 0 = striping (+ veloce),
RAID 1 = mirroring (+ sicuro).


Vero, correggo subito :D

Re: Wiki su installazione Slackware 12.2 RAID

Inviato: mer mar 25, 2009 18:00
da fanfani
Sustuso ha scritto:
414N ha scritto:
[...] possibilità di installare un sistema operativo in RAID sia per la velocità di in sistema in configurazione 1 sia per ridurre la possibilità di perdita dati in modalità 0.

Veramente sarebbe il contrario.
RAID 0 = striping (+ veloce),
RAID 1 = mirroring (+ sicuro).


Vero, correggo subito :D


beh, a voler essere proprio precisi RAID 1 è anche + veloce (in lettura)

ps
sustuso nel senso di "suscettibile"?

Re: Wiki su installazione Slackware 12.2 RAID

Inviato: gio mar 26, 2009 9:54
da Sustuso
fanfani ha scritto:ps
sustuso nel senso di "suscettibile"?


In calabrese vuol dire "insofferente" circa....
I termini dialettali sono difficilmente traducibili ;)

Re: Wiki su installazione Slackware 12.2 RAID

Inviato: mar lug 28, 2009 22:07
da robbybby
Nel wiki dici che sei riuscito a far digerire a lilo la partizione di boot solo in ext2.
Io l'ho fatta in reiserfs, prima, e in ext3 adesso, sempre senza problemi.
Adesso nonricordo esattamente i passi che ho seguito. Non ho fatto esattamente come nel wiki: mi pare che avessi creato singoli file mdadm.conf, e poi ero partito da quelli.