Repository 32bit  Forum
Repository 64bit  Wiki

Nuova veste e nuovo utilizzo per il wiki

Usate questo forum per proporre nuovi articoli, creare gruppi di lavoro, segnalare problemi, collaborare in genere al progetto Wikislacky.

Moderatore: Staff

Regole del forum
1) Citare l'eventuale nome e link dell'articolo della wiki.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda Trotto@81 » gio lug 19, 2012 8:14

Ora sembra funzionare. :)
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2998
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda boh » mer lug 25, 2012 19:07

Ho di nuovo lo stesso problema: caricamento home molto lenta e i feed del forum/changelog mi danno errore #-o
"Be yourself. Everyone else is already taken." ~ Oscar Wilde
Avatar utente
boh
Linux 2.6
Linux 2.6
 
Messaggi: 941
Iscritto il: gio set 15, 2005 23:00
Località: Milano
Slackware: 14.1 (x64)
Kernel: 3.10.17
Desktop: KDE 4.10.5

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda targzeta » gio lug 26, 2012 11:00

Dobbiamo capire cosa fa questo problema, perché attualmente il log è abbastanza pulito. Inoltre la cosa succede a volte, perché, ad esempio, ora a me funziona bene. Inoltre, diteci se sono tutti i feed o solo quelli del forum.

Grazie mille per le segnalazioni,
Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6149
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda boh » sab lug 28, 2012 10:56

Ora funziona bene, quando avevo scritto avevo problemi con tutti i feed.
"Be yourself. Everyone else is already taken." ~ Oscar Wilde
Avatar utente
boh
Linux 2.6
Linux 2.6
 
Messaggi: 941
Iscritto il: gio set 15, 2005 23:00
Località: Milano
Slackware: 14.1 (x64)
Kernel: 3.10.17
Desktop: KDE 4.10.5

Re: Nuova veste e nuovo utilizzo per il wiki

Messaggioda targzeta » mar ago 07, 2012 0:24

Ho fatto alcune modifiche alla gestione dei feed in homepage. Fatemi sapere se il problema dovesse riproporsi di nuovo.

Grazie mille a tutti,
Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6149
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Precedente

Torna a Wikislacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite