Pagina 2 di 3

Inviato: ven mag 11, 2007 8:15
da gohanz
La 2.18.1 è pronta ma non ancora disponibile! Sto aspettando Submax che mi mandi la versione aggiornata dell'installer! Per fare l'upgrade sarà sufficiente lanciare l'installer!

Inviato: ven mag 11, 2007 8:34
da linus.bash
sono stati risolti anche i problemi con xine?

lo dico perchè da quando uso gnome non riesco + ad usare xine SOLO per gli .avi...mi dice codec non supportati ma con qualsiasi altro prg funzionano bene.

?

Inviato: ven mag 11, 2007 9:03
da gohanz
linus.bash ha scritto:sono stati risolti anche i problemi con xine?

lo dico perchè da quando uso gnome non riesco + ad usare xine SOLO per gli .avi...mi dice codec non supportati ma con qualsiasi altro prg funzionano bene.

?


Si, infatti se tu leggi la fine della pagina web dedicata a Gnome-Slacky, c'è la raccomdazione di fare l'upgrade all'ultima versione di xinelib! In quanto la versione precendente, quella presente su Gnome-Slacky, era buggata! E' stata corretta un paio di giorni dopo la rilascita dell'immagine ISO!

Inviato: ven mag 11, 2007 21:53
da linus.bash
ora provo ma mi sembra di averlo fatto... :?

EDIT: non funziona...ho messo l'ultima versione di xine e delle lib qui su slacky (TGZ) ma non funziona su i file avi...la destinazione dei codec è su /usr/lib/codecs , è giusta?

Inviato: sab mag 12, 2007 8:02
da gohanz
L'ultima versione di Xine non l'ho provata! Io ho fatto l'upgrade solo delle lib! Hai un link dove posso scaricare un filamto di test! Parlo di quelli che ti danno problemi!

Inviato: sab mag 12, 2007 13:14
da slucky
Scusate se mi intrometto ma se Gnome non è più compreso nell'installazione di Slackware...allora dove avete preso i pacchetti dello gnomo 2.18?
Perchè sarei interessato anch'io ad installare lo gnomo su Slack, così come già lo uso da tempo su Ubuntu.

Grazie e ciao a tutti!!! :)

Inviato: sab mag 12, 2007 16:47
da linus.bash
gohanz ha scritto:L'ultima versione di Xine non l'ho provata! Io ho fatto l'upgrade solo delle lib! Hai un link dove posso scaricare un filamto di test! Parlo di quelli che ti danno problemi!


purtroppo no...ma ho notato che gli avi non funzionano + su xine (solo su xine) perchè dice su tutti qauelli che ho provato :
_______________
Il flusso usa un formato non supportato.

CODEC VIDEO : DivX 5 (DX50)

Avviare produzione comunque?
_______________

Rispondendo di SI sento solo l'audio. :cry:

Se apro lo stesso AVI con qualsiasi altro prg funziona benissimo...ho appena disinstallato tutto riguardande xine e rimesso i due TGZ di slacky con le lib aggiornate ma il problema persiste...proprio non capisco. :?

Inviato: sab mag 12, 2007 19:45
da gohanz
Senti per togliermi un dubbio, perchè io non ho nessun problema con gli avi, hai provato a reinstallare sia Divx xhe Xvid? Sono pacchetti presenti su Slacky!

Inviato: dom mag 13, 2007 8:19
da linus.bash
ho risolto...ho tolto tutti i codec e l'ho rimessi.

Credo che qualcuno sia saltato chissà per quale motivo. :?

comunque volevo segnalarti una cosa che dopo l'installazione di dropline i file immagine jpg e png vengono bloccati all'apertura per mancanza di permessi. Ho trovato un file (non ricordo di preciso quale) dove ho dovuto eliminare le due stringhe di codice per far funzionare queste due estensioni.

comunque adesso ho tolto dropline 2.18 e stò provando il 2.16 del sito di gnome ma per mancanza di librerie non riesco ancora ad installarlo. :cry:

Saluti.

Inviato: dom mag 13, 2007 8:24
da gohanz
Comunque lunedì è prevista l'uscita di Gnome-Slacky 2.18.1, sto solo apstettando SubMax che mi mandi l'installer!

Inviato: lun mag 14, 2007 9:04
da linus.bash
gohanz ha scritto:Comunque lunedì è prevista l'uscita di Gnome-Slacky 2.18.1, sto solo apstettando SubMax che mi mandi l'installer!


bene :D

Adesso stò prelevando anche freerock, sono curioso di vedere com'è visto che ne parlano tutti bene...


appena lo trovo in download 2.18.1 lo prelevo ;)

Inviato: lun mag 14, 2007 9:56
da submax82
Adesso stò prelevando anche freerock, sono curioso di vedere com'è visto che ne parlano tutti bene...


ma è vecchio ... è gnome 2.14

Inviato: lun mag 14, 2007 10:10
da gund4m
gohanz ho messo la 2.18.1 ... e funziona tutto a meraviglia (o quasi),
si e' risolta la questione dell'associazioen file e delle anteprime.. anche se ho dovuto fare a mano i due comandi

Codice: Seleziona tutto

update-mime-database /usr/share/mime/
update-desktop-database

?!ma nn si possono inserire nell'installer?!...
poi il terminale finalmente parla ISO-8859-15 8)

unica cosa che horiscontrato finora e'.. 'Sistema'->'Amministrazione'->*
non funziona tutto quello che deve essere lanciato da root...
come

Codice: Seleziona tutto

gdmsetup
Solo il superutente (root) può configurare GDM.


anche se apro un terminale e mi loggo come root poi lancio gdmsetup... non ne vuole sapere proprio

bho... comunque per il resto tapposto! :D

quasimente bene! :roll:

Inviato: lun mag 14, 2007 12:28
da submax82
gohanz ho messo la 2.18.1 ... e funziona tutto a meraviglia (o quasi),
si e' risolta la questione dell'associazioen file e delle anteprime.. anche se ho dovuto fare a mano i due comandi
Codice:

update-mime-database /usr/share/mime/
update-desktop-database

?!ma nn si possono inserire nell'installer?!...


ma non è ancora disponibile gnome-slacky 2.18.1!

certo nella versione in uscita oggi l'installer è stato rivisto completamente

Inviato: lun mag 14, 2007 14:42
da gohanz
gund4m ha scritto:gohanz ho messo la 2.18.1 ... e funziona tutto a meraviglia (o quasi),
si e' risolta la questione dell'associazioen file e delle anteprime.. anche se ho dovuto fare a mano i due comandi

Codice: Seleziona tutto

update-mime-database /usr/share/mime/
update-desktop-database

?!ma nn si possono inserire nell'installer?!...
poi il terminale finalmente parla ISO-8859-15 8)

unica cosa che horiscontrato finora e'.. 'Sistema'->'Amministrazione'->*
non funziona tutto quello che deve essere lanciato da root...
come

Codice: Seleziona tutto

gdmsetup
Solo il superutente (root) può configurare GDM.


anche se apro un terminale e mi loggo come root poi lancio gdmsetup... non ne vuole sapere proprio

bho... comunque per il resto tapposto! :D

quasimente bene! :roll:


La 2.18.1 ancora non è uscita! :roll: Si l'update del desktop è stato inserito direttamente nell'installer! Speriamo che vada tutto bene!

I tool di amministrazione funzionano solo lanciando un sessione root del desktop! In quanto altrimenti richiederebbero il policykit e pam attivato!
Forse apro un wiki!