Pagina 1 di 1

GSlacky 2.20.0 ready to download!!

Inviato: lun ott 08, 2007 21:56
da gohanz
Dopo un mese circa di sviluppo , la prima relese di GSlacky-2.20.0 per Slackware 12.0 è pronta!!

Come al solito abbiamo il torrent http://gnome.slacky.eu/gnome/12.0/2.20. ... .0.torrent

e lo spazio Ftp, gentilmente offerto da Gnubit!!! Razz

http://85.42.95.227/mirror/gnomeslk/slackware12.0/

le novità e maggiori dettagli saranno aggiunti in questi giorni! :D

Immagine

Inviato: lun ott 08, 2007 22:23
da Darathorn
buono scarico installo e testo :D

Inviato: lun ott 08, 2007 22:50
da Bart
Grazie per il tuo lavoro Gohanz. ;)

Inviato: lun ott 08, 2007 22:57
da Ph1l
messo in download... magari non lo proverò neanche questa volta per la solita mancanza di tempo, ma almeno faccio banda :D

Inviato: lun ott 08, 2007 23:00
da ekxius
Mitico :D

Gohanz, ma non volevi rilasciare direttamente la 2.20.1?

Grazie e grande come sempre :D

Inviato: mar ott 09, 2007 0:00
da algol
WOW! Sempre mitico Gohanz!

P.s. sto in coda al torrent e per ora siamo ben 2 di noi allo 0%.... 8)

Inviato: mar ott 09, 2007 8:10
da michelino
Bravo Andrea!
Scarico e condivido

Inviato: mar ott 09, 2007 18:03
da smtux
Prima cosa: GRAZIE!!

Seconda: avendo installato la 2.8.13, che uso per lavoro come faccio a mettere su la 2.20.0 senza fare danni?

Ho letto che gedit per ora non funziona... altre cose? altrimenti attendo la prox ...

che ci consigli gohanz?

Inviato: mar ott 09, 2007 18:16
da korkiras
bravo e grazie stesso domanda come faccio metttere la nuova gnome se ho installato quella vechia
grazie

Inviato: mar ott 09, 2007 18:57
da gohanz
Gedit adesso funziona perfettamente. Ho ricompilato Glib2, Gtk+2 e Gnome-VFS e Gedit ha ripreso a funzionare correttamente! :p
Tra l'altro sono ora compilati con il supporto per il debug, insomma non sono strippati. L'installazione effettua l'upgrade di tutti i pacchetti della 2.18.3 alla versione 2.20.0. Quindi, in teoria, dovrebbe funzionare anche se non ho testato l'upgrade dalla 2.18.3.

Per usare gli strumenti di amministrazione da user, occorre aggiungersi al gruppo stb-admin. Per networkmanager al gruppo netdev.

Inviato: mer ott 10, 2007 1:40
da submax82
@Loris
Puoi aggiungere in "post installazione" questo, come ha detto gohanz...:

Per usare gli strumenti di amministrazione da user, occorre aggiungersi al gruppo stb-admin. Per networkmanager al gruppo netdev.


?

Inviato: sab ott 13, 2007 11:16
da Bart
Sto scaricando GSlacky dal torrent ma va pianissimo, praticamente fermo: pochi KB in decine di minuti. Qualcuno potrebbe cortesemente attivare il torrent. Immagine

Inviato: sab ott 13, 2007 11:38
da gohanz
Io sono in seeding, però mentre stamane funzionava. Adesso è fermo da un'oretta. :roll:

Inviato: sab ott 13, 2007 11:50
da Bart
gohanz ha scritto:Io sono in seeding, però mentre stamane funzionava. Adesso è fermo da un'oretta. :roll:
Ora è partito, grazie. ;)