Repository 32bit  Forum
Repository 64bit  Wiki

GSlacky 2.20.1 ready to download!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

GSlacky 2.20.1 ready to download!

Messaggioda gohanz » dom nov 11, 2007 19:57

Dopo un mese circa dal rilascio della prima versione della serie 2.20.* La prima release di GSlacky-2.20.1 per Slackware 12.0 è pronta!!

Immagine


Come al solito abbiamo il torrent http://gnome.slacky.eu/gnome/12.0/2.20. ... 86.torrent

e lo spazio Ftp, gentilmente offerto da Gnubit!!! :p

http://85.42.95.227/mirror/gnomeslk/slackware12.0/

spazio ftp offerto gentilmente da Simplex! :p

http://slacky.uglyplace.org/repository/gnomeslk/


Ecco le maggiori novità. Mi riservo portare aggiunte e correzioni nei prossimi giorni!

1) Risolto il problema, con le nuove Gtk+ e Flash, che causava il blocco dei browser Qt (Opera, Konqueror)

2) GSlacky 2.20.1 è ora basato sul nuovo motore Firefox-2.0.0.8.

3) Gdm adesso non dovrebbe più avere problemi con il selettore dei linguaggi.

4) Risolto il problema che impediva il blocco e sblocco degli screensaver.

5) Wpa_supplicant con supporto Dbus e service Dbus file. Adesso Networkmanager dovrebbe essere in grado di avviare Wpa in automatico.

6) Riaggiunto Festival per la sintesi vocale ( Da richieste)

7) Aggiunto i bindings Python in Brltty. Altrimenti Orca non funzionava. ( Da segnalazione)

8) Aggiunto Anjuta ( Da richiesta)

9) Aggiunto Deluge client Bittorrent.

10) Aggiunto Gremind una simpatica utility di cui è autore Gallows.

11) Supporto Slapt-get (Sperimentale)
Ultima modifica di gohanz il lun nov 12, 2007 11:43, modificato 1 volta in totale.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » lun nov 12, 2007 3:07

Sempre mitologico gohanz!!!! :faroah:

Ottime notizie riguardo i fix, appena faccio un po' di spazio :dontknow: scarico subito!!

Per curiosità, alla fine il problema con flash che era?

Ciao e grazie sempre!
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » lun nov 12, 2007 8:10

algol ha scritto:Sempre mitologico gohanz!!!! :faroah:

Ottime notizie riguardo i fix, appena faccio un po' di spazio :dontknow: scarico subito!!

Per curiosità, alla fine il problema con flash che era?

Ciao e grazie sempre!


Da cosa dipendesse il problema di Flash, di preciso non lo so. Ti mostro la patch per le Gtk2+ che mi hanno mandato per risolvere il problema.

Codice: Seleziona tutto
--- gtk+2.0-2.11.6.orig/gtk/gtkclipboard.c   2007-08-31 16:52:48.000000000 +0200
+++ gtk+2.0-2.11.6/gtk/gtkclipboard.c   2007-08-31 16:53:16.000000000 +0200
@@ -287,6 +287,7 @@
 gtk_clipboard_get_for_display (GdkDisplay *display,
                 GdkAtom     selection)
 {
+  g_return_val_if_fail (display != NULL, NULL);
   g_return_val_if_fail (GDK_IS_DISPLAY (display), NULL);
   g_return_val_if_fail (!display->closed, NULL);
 
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda simplex » lun nov 12, 2007 9:33

Avatar utente
simplex
Linux 2.4
Linux 2.4
 
Messaggi: 327
Iscritto il: mar lug 26, 2005 23:00
Slackware: current
Desktop: xfce

Messaggioda gohanz » lun nov 12, 2007 11:37

simplex ha scritto:da ora lo trovate anche qui':
http://slacky.uglyplace.org/repository/gnomeslk/


Grazie Simplex! ;)
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda jacobbe » lun nov 12, 2007 17:25

Grandi! Ora l'ho messo in torrent!
Io ho GSlacky 2.18.3 posso fare l'upgrade direttamente?
E' consigliato passare per 2.20? è consigliato rimuovere la 2.18.3 prima di installare la 2.20.1?

Grazie!
Avatar utente
jacobbe
Linux 1.0
Linux 1.0
 
Messaggi: 76
Iscritto il: sab mag 14, 2005 23:00
Località: Treviso, Padova
Slackware: 12.0

Messaggioda gohanz » lun nov 12, 2007 18:43

jacobbe ha scritto:Grandi! Ora l'ho messo in torrent!
Io ho GSlacky 2.18.3 posso fare l'upgrade direttamente?
E' consigliato passare per 2.20? è consigliato rimuovere la 2.18.3 prima di installare la 2.20.1?

Grazie!



Si puoi fare direttamente l'upgrade, anche se l'upgrade dalla 2.28.3 non è stato testato, comunque dovrebbe funzionare tranquillamente. Non serve poi passare per la 2.20.0. L'installazione migliore e più veloce è quella dalla 12.0 pulita.
;)
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda jacobbe » mar nov 13, 2007 0:33

OK, per precauzione ho fatto prima la rimozione della 2.18.3 e poi l'installazione della 2.20.1 ed è una bomba! Grandi! Ora lo provo per bene...
Avatar utente
jacobbe
Linux 1.0
Linux 1.0
 
Messaggi: 76
Iscritto il: sab mag 14, 2005 23:00
Località: Treviso, Padova
Slackware: 12.0


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite