Pagina 1 di 1

F-spot

Inviato: lun ott 27, 2008 18:26
da dkpw
Greetings and "mille grazie" for Gslacky - I've been using it for about a year and it's fantastic.

I have just updated to 2.24.0 and it is working very well apart from one issue with F-spot which reports this issue:

Codice: Seleziona tutto

** (/usr/lib/f-spot/f-spot.exe:6019): WARNING **: The following assembly referenced from /usr/lib/f-spot/f-spot.exe could not be loaded:
     Assembly:   gnome-sharp    (assemblyref_index=15)
     Version:    2.20.0.0
     Public Key: 35e10195dab3c99f
The assembly was not found in the Global Assembly Cache, a path listed in the MONO_PATH environment variable, or in the location of the executing assembly (/usr/lib/f-spot).


** (/usr/lib/f-spot/f-spot.exe:6019): WARNING **: Could not load file or assembly 'gnome-sharp, Version=2.20.0.0, Culture=neutral, PublicKeyToken=35e10195dab3c99f' or one of its dependencies.

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'gnome-sharp, Version=2.20.0.0, Culture=neutral, PublicKeyToken=35e10195dab3c99f' or one of its dependencies.
File name: 'gnome-sharp, Version=2.20.0.0, Culture=neutral, PublicKeyToken=35e10195dab3c99f'


Looks like it's expecting version 2.20.0.0 of Gnome? Any suggestions?

Thanks again.

dkpw

Re: F-spot

Inviato: lun ott 27, 2008 20:16
da mohaa
this is the typical output you may see when loading F-spot in Kde for example.

Re: F-spot

Inviato: lun ott 27, 2008 20:35
da gohanz
I think that this problem is related to Slacky package. Maybe something is incompatible with the lastest gnome-2.24.0. This package was builted on a GSlacky-2.22.1!
Try to rebuild it by yourself with the SlackBuild! The last f-spot version is http://ftp.gnome.org/Public/GNOME/sourc ... .3.tar.bz2

Re: F-spot

Inviato: lun ott 27, 2008 23:02
da bit123
Meno male che fra qualche settimana andrĂ  in prepensionamento :D

Re: F-spot

Inviato: mer nov 05, 2008 20:16
da dkpw
gohanz ha scritto:I think that this problem is related to Slacky package. Maybe something is incompatible with the lastest gnome-2.24.0. This package was builted on a GSlacky-2.22.1!
Try to rebuild it by yourself with the SlackBuild! The last f-spot version is http://ftp.gnome.org/Public/GNOME/sourc ... .3.tar.bz2


Thank you very much gohanz - that did the trick! I used the latest version of f-spot and the SlackBuild from Slacky.eu and now I'm happy.

:D