Repository 32bit  Forum
Repository 64bit  Wiki

Dia

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Dia

Messaggioda g4b0 » ven nov 28, 2008 11:54

Ciao a tutti,
Ho la necessità di usare programma in oggetto, perchè lo usavo con la slack 11.0 ed ho prodotto molti file. Ho installato il tgz seguente:

Codice: Seleziona tutto
g4b0@slack:~$ ls /var/log/packages/ | grep dia
dia-0.96.1-i686-1as


Ho installato pure gslacky, risolvendo al volo un sacco di dipendenze (speravo tutte :? ). Ora, quando lancio dia ottengo il seguente errore:

Codice: Seleziona tutto
g4b0@slack:~$ dia
dia: error while loading shared libraries: libgnomeui-2.so.0: cannot open shared object file: No such file or directory


Sembrerebbe mancare la librerie libgnomeui, e cercando velocemente sulla iso di gslacky ho trovato il seguente pacchetto, che mi sembra quello incriminato:

Codice: Seleziona tutto
root@slack:/mnt/cdrom/packages/bindings/c++# upgradepkg --install-new libgnomeuimm-2.24.0-i686-14gslacky.tgz

+==============================================================================
| Installing new package ./libgnomeuimm-2.24.0-i686-14gslacky.tgz
+==============================================================================

Cannot install ./libgnomeuimm-2.24.0-i686-14gslacky.tgz: package is corrupt (failed 'gzip -l ./libgnomeuimm-2.24.0-i686-14gslacky.tgz'


Ho la iso corrotta? Ho notato che il README è vuoto, Kwrite me lo vede come un file eseguibile.. Dove recupero l'MD% della iso?

Grazie a tutti
Avatar utente
g4b0
Linux 2.4
Linux 2.4
 
Messaggi: 318
Iscritto il: lun dic 27, 2004 0:00
Località: Torino
Slackware: 12.2
Kernel: 2.6.27.7-smp
Desktop: kde 3.5.10

Re: Dia

Messaggioda neongen » ven nov 28, 2008 12:14

io vedo su gslacky il pacchetto dia-0.96.1-i686-2as, ma se hai messo gnome solo per dia potevi evitarlo installando solo questo http://repository.slacky.eu/slackware-1 ... ss/0.96.1/
Avatar utente
neongen
Packager
Packager
 
Messaggi: 825
Iscritto il: ven mag 25, 2007 11:37
Nome Cognome: Enrico
Slackware: 14.0_64
Kernel: 3.4.4
Desktop: KDE 4.5.5
Distribuzione: Maemo 5

Re: Dia

Messaggioda g4b0 » ven nov 28, 2008 12:23

Mmmm bella hint!!
Ora sto disinstallando Gslacky perchè a quanto pare ho scaricato la ISO corrotta, e qualcosa non è andato a buon fine.. Però sto scaricando la ISO della versione nuova, ormai mi sono incuriosito e voglio provare Gnome sulla mia Slack :)

Grazie mille!
Avatar utente
g4b0
Linux 2.4
Linux 2.4
 
Messaggi: 318
Iscritto il: lun dic 27, 2004 0:00
Località: Torino
Slackware: 12.2
Kernel: 2.6.27.7-smp
Desktop: kde 3.5.10


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite