Pagina 1 di 1

Dia

Inviato: ven nov 28, 2008 11:54
da g4b0
Ciao a tutti,
Ho la necessità di usare programma in oggetto, perchè lo usavo con la slack 11.0 ed ho prodotto molti file. Ho installato il tgz seguente:

Codice: Seleziona tutto

g4b0@slack:~$ ls /var/log/packages/ | grep dia
dia-0.96.1-i686-1as


Ho installato pure gslacky, risolvendo al volo un sacco di dipendenze (speravo tutte :? ). Ora, quando lancio dia ottengo il seguente errore:

Codice: Seleziona tutto

g4b0@slack:~$ dia
dia: error while loading shared libraries: libgnomeui-2.so.0: cannot open shared object file: No such file or directory


Sembrerebbe mancare la librerie libgnomeui, e cercando velocemente sulla iso di gslacky ho trovato il seguente pacchetto, che mi sembra quello incriminato:

Codice: Seleziona tutto

root@slack:/mnt/cdrom/packages/bindings/c++# upgradepkg --install-new libgnomeuimm-2.24.0-i686-14gslacky.tgz

+==============================================================================
| Installing new package ./libgnomeuimm-2.24.0-i686-14gslacky.tgz
+==============================================================================

Cannot install ./libgnomeuimm-2.24.0-i686-14gslacky.tgz: package is corrupt (failed 'gzip -l ./libgnomeuimm-2.24.0-i686-14gslacky.tgz'


Ho la iso corrotta? Ho notato che il README è vuoto, Kwrite me lo vede come un file eseguibile.. Dove recupero l'MD% della iso?

Grazie a tutti

Re: Dia

Inviato: ven nov 28, 2008 12:14
da neongen
io vedo su gslacky il pacchetto dia-0.96.1-i686-2as, ma se hai messo gnome solo per dia potevi evitarlo installando solo questo http://repository.slacky.eu/slackware-1 ... ss/0.96.1/

Re: Dia

Inviato: ven nov 28, 2008 12:23
da g4b0
Mmmm bella hint!!
Ora sto disinstallando Gslacky perchè a quanto pare ho scaricato la ISO corrotta, e qualcosa non è andato a buon fine.. Però sto scaricando la ISO della versione nuova, ormai mi sono incuriosito e voglio provare Gnome sulla mia Slack :)

Grazie mille!