Repository 32bit  Forum
Repository 64bit  Wiki

problema pulse audio

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: problema pulse audio

Messaggioda sbabaro » gio ago 13, 2009 1:32

quei parametri in daemon.conf li avevo inseriti
infatti quando non funzionano altri applicativi che utilizzano l'audio, skype va
il problema nasce quando uso skype in contemporanea con altri, tipo kaffeine: skype smette di funzionare
ho provato a lanciarlo con padsp, ed in effetti ho ottenuto che almeno quando spengo kaffeine skype torna a funzionare (prima rimaneva comunque muto)
continuo a vedere l'errore relativo alla libreria alsa pcm_pulse
sbabaro
Packager
Packager
 
Messaggi: 388
Iscritto il: gio set 08, 2005 23:00
Slackware: slack 12.1
Kernel: 2.6.26 ricompilato
Desktop: gslacky

Re: problema pulse audio

Messaggioda gohanz » gio ago 13, 2009 11:05

sbabaro ha scritto:quei parametri in daemon.conf li avevo inseriti
infatti quando non funzionano altri applicativi che utilizzano l'audio, skype va
il problema nasce quando uso skype in contemporanea con altri, tipo kaffeine: skype smette di funzionare
ho provato a lanciarlo con padsp, ed in effetti ho ottenuto che almeno quando spengo kaffeine skype torna a funzionare (prima rimaneva comunque muto)
continuo a vedere l'errore relativo alla libreria alsa pcm_pulse


Qui non c'è soluzione. Skype è un'applicazione chiusa. L'unica sarebbe usare l'uscita PulseAudio nelle opzioni audio, ma funziona malissimo. Quindi, a meno di novità, quando si usa Skype non bisogna usare altre applicazioni audio.
Oppure non usare PulseAudio con Gnome, ma direttamente Alsa.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Precedente

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti