Pagina 1 di 1

l´influenza del server

Inviato: mar ott 28, 2003 8:52
da magodarius
Ho un piccolo server con la slack 9.0, che fino a qualche giorno fa funzionava benissimo.Da qualche giorno non è raggiunbile dall´esterno (rete locale) mentre funziona in locale..ho cambiato scheda di rete ma da lo stesso problema.Devo fare il reboot del sistema e poi funziona per un pò e poi di nuovo lo stesso problema..qualcuno ha un´idea?Devo aggiornare la versione?Grazie a tutti...<br>

l´influenza del server

Inviato: mar ott 28, 2003 12:42
da Tongiu
Quali client ci accedono ? <BR>Io ho provato tempo fa ad aggiornare un PC a slack9.1 mantenendo l´altro alla 9.0. Il risultato è stato un disastro: l´NFS non funzionava etc etc. Ho aggiornato anche l´altro PC alla 9.1 e tutto è andato a meraviglia. <BR>Nel tuo caso sicuramente c´è qualche demone che muore (ma i diavoli non sono già morti per definizione ? :-D :-] ) <BR>Nei file /var/log/messages e /var/log/syslog cosa leggi ? <BR> <BR>Tongiu <BR><br>

l´influenza del server

Inviato: mar ott 28, 2003 15:47
da magodarius
nei log leggo: <BR>Oct 28 16:34:13 pippo kernel: IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:02:01:50:00:00:31:08:00 SRC=10.150.0.31 DST=10.150.31.255 LEN=78 TOS=0x00 PREC=0x00 TTL=30 ID=15699 PROTO=UDP SPT=137 DPT=137 LEN=58 <BR>Oct 28 16:34:13 pippo kernel: IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:80:77:34:5d:e9:08:00 SRC=10.150.2.70 DST=10.150.31.255 LEN=229 TOS=0x00 PREC=0x00 TTL=60 ID=19188 PROTO=UDP SPT=138 DPT=138 LEN=209 <BR>Oct 28 16:34:14 pippo kernel: IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:02:01:50:00:00:31:08:00 SRC=10.150.0.31 DST=10.150.31.255 LEN=78 TOS=0x00 PREC=0x00 TTL=30 ID=15700 PROTO=UDP SPT=137 DPT=137 LEN=58 <BR>dove pippo è il server..ho provato a disabilitare apache (httpd stop) per vedere se l´ssh e webmin restavano su e sembra proprio di si..ha retto più di un ora!forse è apache che va in conflitto?<br>

l´influenza del server

Inviato: gio ott 30, 2003 13:41
da magodarius
Apache funziona...quindi non so che pinguini pescare!! :-[ <BR>S.O.S.<br>

l´influenza del server

Inviato: ven ott 31, 2003 9:23
da magodarius
Beh, non so a chi interessa ma il server ha una scheda di rete integrata sulla scheda madre e dopo giorni e giorni di lotta con sostituzione della stessa..il problema l´ho risolto montando sulla macchina un´altra scheda di rete (3-com..) ora funziona tutto perfettamente!! :-P :-D <br>