Repository 32bit  Forum
Repository 64bit  Wiki

flauxbox ---> pacchetti richiesti

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

flauxbox ---> pacchetti richiesti

Messaggioda GuRpS » mar lug 27, 2004 9:06

Salve a tutti....finalmente e´ uscito Linux & Co e mi dedichero´ quindi all´installazione della slack10.... <BR> <BR>Volevo provare a "snellire" il window manager usando al posto di Gnome (comunque ottimo) Fluxbox... <BR>Volevo saxe pero´, dato che non l´ho mai suato, quali pacchetti dovrei installare per avere tutte le features "che si vedono negli screenshot"....quindi icone sul desktop....e roba varia....qcuno puo´ aiutarmi? <BR> <BR>graie e a presto<br>
Avatar utente
GuRpS
Linux 2.4
Linux 2.4
 
Messaggi: 326
Iscritto il: gio mag 13, 2004 23:00
Località: Varese

flauxbox ---> pacchetti richiesti

Messaggioda goodchild » mar lug 27, 2004 12:11

non ci sono dipendenze "strane" per il funzionamento di fluxbox. <BR>ti consiglio di installare la 0.9.9, poiche´ anche se e´ "unstable" ha molte molte piu´ features della stable 0.1.4. la uso e ti assicuro che non e´ assolutamente instabile. <BR>quello che potresti provare ad usare insieme a fluxbox e: <BR>gkrellm --> per monitorare lo status del pc <BR>gdesklets --> per avere quelle desklets fighe che si vedono negli screenshots (orologio, tempo, calendario ecc). <BR> <BR>per le icone non ti so dire in quanto non le uso: credo sia molto piu´ comodo aggiungere una serie di comandi da tastiera piuttosto che mettere icone sul desktop.<br>
goodchild
Linux 2.6
Linux 2.6
 
Messaggi: 536
Iscritto il: lun gen 12, 2004 0:00

flauxbox ---> pacchetti richiesti

Messaggioda Crash-Override » mar lug 27, 2004 12:16

per le icone sul desktop puoi usare idesk , per il resto sono d´accordissimo con goodchild<br>
Crash-Override
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: ven mar 26, 2004 0:00

flauxbox ---> pacchetti richiesti

Messaggioda GuRpS » mer lug 28, 2004 10:26

Si´ capisco.... <BR> <BR>Pero´ qche iconcina fa comodo ogni tanto ^_^ <BR> <BR>A parte questo....su fluxbox nn c´e´ modo (se nn usando gdesklets) di mettere icone nelle barre o no? <BR> <BR>Ultima cosa (per oggi): <BR>per mettere l´equivalente della "systray" di gnome come potrei fare? Giusto perche´ e´ decisamente comodo per Emule e Gaim cosi´ li tengo sempre sott´occhio....<br>
Avatar utente
GuRpS
Linux 2.4
Linux 2.4
 
Messaggi: 326
Iscritto il: gio mag 13, 2004 23:00
Località: Varese

flauxbox ---> pacchetti richiesti

Messaggioda goodchild » mer lug 28, 2004 11:42

per le icone usa idesk e non gdesklets ... fluxbox non usa icone in alcun modo, pero´ potresti provare a guardare fluxspace che sebbene ad uno stadio ancora embrionale permetterebbe di fare molte cose: backgrounds diversi per ogni desktop, qualcosa tipo gdesklets (se ben ricordo) ecc. <BR> <BR>systray non ho idea di cosa sia. pero´ per controllare gaim ed emule esistono - se ben ricordo - dei plugins per gkrellm e/o dei sensori/display per gdesklets<br>
goodchild
Linux 2.6
Linux 2.6
 
Messaggi: 536
Iscritto il: lun gen 12, 2004 0:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Blallo e 2 ospiti