Repository 32bit  Forum
Repository 64bit  Wiki

Grub maledetto...

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Grub maledetto...

Messaggioda Lion_Eyes » ven ott 08, 2004 12:39

Non ho mai odiato grub così! il prblema è che l´altro ieri avevo la suse, ieri la fedora2 ed oggi stò cercando di reinstallarmi la mitica slack (ho trovato la sintonia) ma dal momento che riavvio dopo averla installata magicamente ritorna la scrittina GRUB e si blocca!!! <BR> <BR>come posso fà ragazzi???? non dico che son disperato ma ci manca POCO!!! ghghh! :-( <br>
Lion_Eyes
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven set 10, 2004 23:00

Grub maledetto...

Messaggioda useless » ven ott 08, 2004 13:48

boota da cd e rilancia grub. <BR>o meglio, se non l´hai installato tu sulla slack non c´è, quindi lancia lilo!<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Grub maledetto...

Messaggioda Lion_Eyes » ven ott 08, 2004 14:11

si ma io voglio usare lilo di slackware non il grub della mia ex-suse che ho tolto!! <BR><BR><BR>[ Questo Messaggio è stato Modificato da: Lion_Eyes il 08-10-2004 15:14 ]<br>
Lion_Eyes
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven set 10, 2004 23:00

Grub maledetto...

Messaggioda useless » ven ott 08, 2004 14:14

cerca nel forum :-).<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Grub maledetto...

Messaggioda Lion_Eyes » ven ott 08, 2004 14:20

??? :-o <br>
Lion_Eyes
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven set 10, 2004 23:00

Grub maledetto...

Messaggioda Lion_Eyes » ven ott 08, 2004 14:35

grazie lo stesso, ho risolto da solo modificando il lilo.conf!<br>
Lion_Eyes
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: ven set 10, 2004 23:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Bing [Bot], Yahoo [Bot] e 1 ospite