Repository 32bit  Forum
Repository 64bit  Wiki

AIUTO! Non riesco + a connettermi ad internet con rp-pppoe

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

AIUTO! Non riesco + a connettermi ad internet con rp-pppoe

Messaggioda cddm66 » ven ott 15, 2004 19:07

Improvvisamente rp-pppoe (versione 3.5) si rifiuta di connettersi ad internet, visualizzando il messaggio di errore "SECURITY ALERT: root (/) not owned by root. Ma ho controllato, la dir / e´ di root, gruppo root! <BR>Ho visto che c´e´ gia´ un post sull´argomento, il 27/09, di GitHamal, ma senza risposta. Chi sa qualcosa? Sono obbligato a connettermi con Win... salvatemi... <BR>Inoltre cercando info sull´argomento, ho visto che sul sito di debian segnalano una vulnerabilita´ di rp´pppoe, risale al 4 ottobre 2004. Dice di installare la versione 3.5-4, ma non ci sono aggiornamenti x slackware, ne´ nuovi sorgenti nel sito ufficiale di questo programma. Chi mi da´ qualche info? <BR> <BR>Grazie ;-) <br>
cddm66
Linux 2.0
Linux 2.0
 
Messaggi: 121
Iscritto il: lun dic 29, 2003 0:00
Località: Torino
Nome Cognome: Davide Camerano
Distribuzione: Ubuntu

AIUTO! Non riesco + a connettermi ad internet con rp-pppoe

Messaggioda cddm66 » ven ott 15, 2004 20:10

Ho risolto nel modo + "idiota" possibile, ovvero con un <BR>chown root:root / <BR>Ma resta da chiarire come sia potuto capitare... <BR> <BR>ciao <BR><br>
cddm66
Linux 2.0
Linux 2.0
 
Messaggi: 121
Iscritto il: lun dic 29, 2003 0:00
Località: Torino
Nome Cognome: Davide Camerano
Distribuzione: Ubuntu


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti