Repository 32bit  Forum
Repository 64bit  Wiki

Assordante fischio

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Assordante fischio

Messaggioda Experience » ven ott 22, 2004 11:50

Ciao ragazzi...sarò brevissimo: ho una Sound Blaster live 1024 (emu10k1) e tutto funziona correttamente fino a quando non alzo il volume PCM o Treble oltre i 60... le mie casse emettono un fischio assordante, e non ne capisco il motivo ( non è colpa della casse perchè ho prova su Win ). Ho provato a ricompilare i moduli alsa.....includere il supporto nel kernel, disattivare la scheda audio integrata, ma nullaaaaaaa!!! <BR> <BR>Aiutatemi vi prego, ciao e grazie <BR> <BR>Experience <BR>------------- <BR> <BR><!-- BBCode Start --><I>"Meglio passare del tempo a risolvere problemi sul pinguino...che perderne a formattare errori irrisolvibili su Windows"</I><!-- BBCode End --> <BR> <BR>-------------<br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00

Assordante fischio

Messaggioda useless » ven ott 22, 2004 13:01

muta (o stacca!) il microfono!<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Assordante fischio

Messaggioda meritil » ven ott 22, 2004 13:46

Ho assistito alla stessa scena.. si risolve accendendo un interruttore che si chiama "video" <BR>L´abbiamo fatto da kmix.. immagino si possa fare anche da alsamixer posizionandosi alla voce video e con il tasto m accenderlo. <BR>Può darsi che il fischio che sentivo fosse causato da motivi diversi dai tuoi, però come si dice... "tentar non nuoce" <BR> <BR>Ciao<br>
meritil
Master
Master
 
Messaggi: 1651
Iscritto il: lun ago 23, 2004 23:00
Slackware: bluewhite64

Assordante fischio

Messaggioda valfe » ven ott 22, 2004 14:35

grande meritil, anche io avevo questo problemino avendo attivato il microfono <BR>soltano che mi fischiava solo oltre i 90, così ho risolto :)<br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

Assordante fischio

Messaggioda meritil » ven ott 22, 2004 15:08

Non sono riuscito a far funzionare gli emu-tools però.. Quando lancio emu-tools mi dice I/O error, ...boh vabbè l´importante è che funzioni^^ <BR> <BR><br>
meritil
Master
Master
 
Messaggi: 1651
Iscritto il: lun ago 23, 2004 23:00
Slackware: bluewhite64

Assordante fischio

Messaggioda manny » dom ott 24, 2004 17:49

Ho appena installato (dopo aver rimosso completamente la 9.1) la slackware 10. Il primo problema è stato quello di un fischio o sibilo dalle casse del pc durante tutta la sessione di KDE. La scheda è una soundblaster 128 pci (mod es1371); ho risolto da kmix spegnendo "3D control" e "IEC958" dai controlli avanzati. <BR>Ciao, <BR>Manny<br>
Avatar utente
manny
Linux 2.4
Linux 2.4
 
Messaggi: 277
Iscritto il: mer ott 29, 2003 0:00
Slackware: 13.1 (fisso)
Kernel: 2.6.33.4
Desktop: kde
Distribuzione: Debian 5 (notebook)

Assordante fischio

Messaggioda Experience » lun ott 25, 2004 20:08

Grazie mille ragazzi, siete mitici...ho risolto: era proprio il microfono...non sapevo di questo bruttissimo effetto!!! vi ringrazio ancora moltissimo, tutti, per la vostra sempre puntuale disponibilità...ciaoooooo <BR> <BR>Experience <BR><br>
Experience
Linux 2.0
Linux 2.0
 
Messaggi: 123
Iscritto il: lun nov 24, 2003 0:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti