Repository 32bit  Forum
Repository 64bit  Wiki

Audacious - mp3 accentati

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Audacious - mp3 accentati

Messaggioda Blallo » sab nov 26, 2011 17:40

Ho un problema con audacity, sia quello ufficiale che il "nostro"
Non riesce a riprodurmi gli mp3 con nel nome lettere accentate, sparandomi questo output
Codice: Seleziona tutto
Carattere multibyte o esteso non valido o incompleto.

Stesso effetto sia che la partizione sia fat, sia ntfs che ext2
Ovviamente, rinominando senza lettere accentate, tutto funziona
Avete idee?
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3234
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Audacious - mp3 accentati

Messaggioda tgmx » dom nov 27, 2011 23:24

Stesso problema con Amarok.
Mi ero accorto che mp3 con lettere accentate creati nel "mio" PC venivano letti da amarok nel "mio" PC mentre negli altri casi no.

Alla fine ho tolto tutti gli accenti ma credo che il problema dipenda dalle impostazioni sulla "localizzazione" del sistema.
Avatar utente
tgmx
Linux 3.x
Linux 3.x
 
Messaggi: 1330
Iscritto il: ven apr 28, 2006 13:40
Località: Ancona
Slackware: 13.37
Desktop: KDE 4


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti