Repository 32bit  Forum
Repository 64bit  Wiki

slackware e minitube

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

slackware e minitube

Messaggioda spiri » mer gen 11, 2012 20:04

Ciao a tutti,
ho installato minitube sulla mia slackware 13.37. il programma parte senza problema e fa la sua ricerca rapida. tuttavia non carica i video. per esempio nella shell continua a scrivere:
Found format 18
"http://www.youtube.com/get_video_info?video_id=df-eLzao63I&el=vevo&ps=default&eurl=&gl=US&hl=en"
Retrying...

secondo voi perche?? grazie
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: slackware e minitube

Messaggioda conraid » gio gen 12, 2012 14:05

su current con la versione 1.6 funziona regolarmente
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: slackware e minitube

Messaggioda fgcl2k » gio gen 12, 2012 21:33

Su 13.37 la versione 1.7 funziona. Tu che versione hai?
A me scrive in console:
Codice: Seleziona tutto
Found format 18
"http://www.youtube.com/get_video_info?video_id=WKhbLBovhMA&el=embedded&ps=default&eurl=&gl=US&hl=en"
Playing "/tmp/minitube-883982070-zzzzzz"


Edit: anche a me ogni tanto viene fuori il messaggio
Codice: Seleziona tutto
Retrying...
ma poi solitamente riprova e riesce a visualizzare il filmato.
Avatar utente
fgcl2k
Linux 2.0
Linux 2.0
 
Messaggi: 127
Iscritto il: gio ott 29, 2009 10:14
Nome Cognome: Federico
Slackware: 14 (64bit)
Desktop: KDE


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti