Repository 32bit  Forum
Repository 64bit  Wiki

problema con google

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problema con google

Messaggioda spiri » ven giu 08, 2012 10:19

Ciao a tutti,
volevo capire se questo e' un mio problema o no. Praticamente la mia rete va su tutti i siti tranne che su google.
ping www.google.com mi reindirizza su 42.0.20.80 e quindi in firefox non va. pero' a volte (rare) va ed infatti il ping mi da 173.194.35.179.
questo stato di cose e' comune anche in win7. ora e' da ieri sera che e' cosi. cosa puo' essere secondo voi? cioe' e' un problema di rete della mia zona?
se mi colleggo tramite ssh in remoto e ping google.com mi rendo conto che google.com e' up (ip giusto) mentre da me continua a dare problemi.
se metto l'ip in firefox funge ovvio ... sembra un problema di dns ma possibile sono quello di google???

grazie ancora
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: problema con google

Messaggioda spiri » ven giu 08, 2012 12:55

per ora risolto con opendns ...
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite